Forum Discussion

abu_jaman's avatar
abu_jaman
Level 6
14 years ago

ROBOTIC LIBRARY IS DOWN IN NETBACKUP SERVER

Hi all Experts,

We have Veritas Netbackup 6.5.5 on Solaris 10 spacc 64 bit. They backup is going smoothly but suddenly it gives me a message that robotic library is down in netbackup server .I checked my dirver with tpconfig -d and everything are up but i do not know why i it giving me the problem. I restarted the master server and media server but still having this problem. i will appreciate your help.

 

Abu

6 Replies

Replies have been turned off for this discussion
  • How about device path, any changes ?. See to /var/adm/messages the log errors, or create directory log in /usr/openv/volmgr/debug/ltid.

    Regards

  • Add VERBOSE entry in /usr/openv/volmgr/vm.conf.

    Restart NBU.

    Media manager errors will be logged in /var/adm/messages.

    tpconfig -d simply gives configuration info. vmoprcmd -d will give status info - robotic problem will show drives in AVR status.

  • I restarted the NBU. Here is the details

     

    MM_SERVER_NAME = netbak
    MEDIA_ID_BARCODE_CHARS = 0 8 1:2:3:4:5:6
    ~

    PENDING REQUESTS

                                         <NONE>

                                      DRIVE STATUS

    Drv Type   Control  User      Label  RecMID  ExtMID  Ready   Wr.Enbl.  ReqId
      0 hcart3   TLD                -                     No       -         0
      1 hcart3   TLD               Yes   200035           Yes     Yes        0

                                 ADDITIONAL DRIVE STATUS

    Drv DriveName            Shared    Assigned        Comment
      0 HP.ULTRIUM3-SCSI.000  No       -
      1 HP.ULTRIUM3-SCSI.001  No       -
    #  /usr/openv/volmgr/vm.conf
    ksh: /usr/openv/volmgr/vm.conf: cannot execute
    # vi  /usr/openv/volmgr/vm.conf
    "/usr/openv/volmgr/vm.conf" 2 lines, 65 characters
    MM_SERVER_NAME = netbak
    MEDIA_ID_BARCODE_CHARS = 0 8 1:2:3:4:5:6

  • Please add VERBOSE entry to vm.conf. File will look like this after you have added the line:

    MM_SERVER_NAME = netbak
    MEDIA_ID_BARCODE_CHARS = 0 8 1:2:3:4:5:6
    VERBOSE

    Then stop/start NBU. If the library goes down again, the reason should be logged in /var/adm/messages.

    The above vmoprcmd output shows all UP and working - drives in TLD control (tldd communicating with tldcd).

  • Abu,

     

    I am having a problem between NetBackup and a Sun SL48 tape library.  It has been an on going problem for at least a year.  I my case I can power cycle the SL48 an restore NetBackups controll.

     

    Note: Before I power cycle the library, I wait until all NBU jobs have finished or are waiting on a tape mount.  Then I use the library browser interface to manully remove any tapes from the tape drives and return them to the slot where they came from.  Then force a power cycle by pushing and holding the power button for about 10 seconds.

     

    have a good weekend,

    GlenG