Forum Discussion

lteife's avatar
Level 2
6 years ago

StorageTek SL500 Issues with the the drives

Hello Everyone,


We have in the environment tape library SL500.

We recently starting to face the error below whenever we try to load some media tapes and starting backup operations:

Mar 12, 2019 4:11:29 PM - granted resource  HP.ULTRIUM5-SCSI.004
Mar 12, 2019 4:11:29 PM - granted resource  XXXXX-hcart2-robot-tld-0
Mar 12, 2019 4:11:29 PM - end writing
Mar 12, 2019 4:11:29 PM - mounting BAR245
Mar 12, 2019 4:11:35 PM - current media BAR245 complete, requesting next media Any
Mar 12, 2019 4:12:19 PM - current media -- complete, awaiting next media Any. Waiting for resources. 

Mar 12, 2019 4:12:24 PM - Info bptm (pid=20049) Waiting for mount of media id BAR245 (copy 1) on server XXXXX.
Mar 12, 2019 4:12:30 PM - Error bptm (pid=20049) error requesting media, TpErrno = Robot operation failed
Mar 12, 2019 4:12:30 PM - Warning bptm (pid=20049) media id BAR245 load operation reported an error


We contoacted Oracle support and they advised, after sharing a lot of logs, to replace the robot hand.

We did it but the problem persists, then we jumped to the media tapes, removed all the old tapes and inserted new ones, and still on the same point and getting the same error.

We tried to replace some drives, but no success noting that the drives are giving tape error whenever we load/unload media tapes.

The Tape Drives by itlsef is HP LTO5 FC, and from the dump drive, it is showing that it is functioning well without error.

But whenever we try to run a backup, the drive from the host goes down and give the error.


Anyone faced this problem before?

10 Replies

Replies have been turned off for this discussion