Forum Discussion

abu_jaman's avatar
abu_jaman
Level 6
15 years ago

Tape clean error : 98

Hi all experts,


We have Veritas Netbackup v6.5 on Solaris x86 32 bit. I am getting errors during manual cleaning on tape. Please see below:
vmchange -new_mt hcart3_clean -m CLNU01
# tpclean -C  HP.ULTRIUM3-SCSI.000

 


In Netbackup activity monitor it shows below:

06/04/2010 11:26:45 - Cleaning of drive HP.ULTRIUM3-SCSI.000 from server netbak with media CLNU01.
06/04/2010 11:26:46 - Error bptm (pid=29265) error requesting media, TpErrno = Robot operation failed
06/04/2010 11:26:40 - requesting resource HP.ULTRIUM3-SCSI.000:__ANY__
06/04/2010 11:26:41 - granted resource  CLNU01
06/04/2010 11:26:41 - granted resource  HP.ULTRIUM3-SCSI.000
06/04/2010 11:26:46 - current media CLNU01 complete, requesting next media HP.ULTRIUM3-SCSI.000:None:CLNU01
06/04/2010 11:27:08 - Error nbjm (pid=21034) NBU status: 98, EMM status: The media server reported a system error
error requesting media (tpreq) (98)


Please help
 

7 Replies

  • 1) verify that your cleaning tape still has uses left. It seems using NB to do the cleaning, or having the robot to do the cleaning.  Check NB or the library and see if it tells you how many uses are left on the tape.

    2) is it the correct type of cleaning tape.  Can't use a dlt cleaning tape on a LTO drive.

    3) verify it is right side up in the library.
  • create a new discussion including all pertinent info such as errors you're seeing NetBackup versions, OS's involved etc & we'll see if we can assist?
  • Any solution?

     

    Same issue in netbackup 9.1.01.

    1-Jun-2022 3:02:56 PM - Info bptm (pid=43452) start
    1-Jun-2022 3:02:56 PM - Cleaning of drive HP.ULTRIUM6-SCSI.001 from server backup01.mdc.gameloft.org with media CLN029.
    1-Jun-2022 3:02:56 PM - granted resource  CLN029
    1-Jun-2022 3:02:56 PM - granted resource  HP.ULTRIUM6-SCSI.001
    1-Jun-2022 3:04:40 PM - Error bptm (pid=43452) error requesting media, TpErrno = Robot operation failed
    1-Jun-2022 3:04:40 PM - current media CLN029 complete, requesting next media HP.ULTRIUM6-SCSI.001:None:CLN029
    1-Jun-2022 3:04:41 PM - Error nbjm (pid=29454) NBU status: 98, EMM status: The media server reported a system error
    1-Jun-2022 3:04:41 PM - Info bptm (pid=43452) EXITING with status 98 <----------
    error requesting media (tpreq)  (98)

    Please Help.

  • first, do not add questions to old posts. Create a new one

    Try to move the cleaning tape to the tape using the library's GUI.