Forum Discussion

Msoro's avatar
Msoro
Level 3
9 years ago

Unable to restore tape with different (Barcode rules / Media ID Generation)

We recently  upgraded our media server from an old SUN Micro systems server  & SUN SL500 Tape library to a Symantec Appliance version 5230 and SL150 Modular Tape library which has both LTO5 and 6 drives.

I'm urgently required to restore a backup that was done in the old setup (using LTO4 Media). The media ID in new setup defaulted tto the last 6 six characters of the media label as opposed to the old setup which used the first 6 characters. 

Media 000173 is read as 0173L4 when inserted in the new tape library hence impossibe to perform a restore job.

Is it possible to change the media IDs of the new system  to read the first 6  characters without loosing data ?  This is important because going forward we need to have all our backup media with consistent Media IDs.

Kindly guide on how I can perform this restore without erasing data.

  • Change label setting in your library to Trim last two characters

    Here's the User Guide:  http://docs.oracle.com/cd/E35103_07/SLOFU/appndx_cartridgelabels.htm#SLOFU281

     

    ( Don't forget to change it back when you done )

     

     

4 Replies

  • I know on the IBM tape libraries (eg TS3310) I have worked on you have to config the library to either read the first six characters of the barcode or to read the last six characters.  Does your install/config manual address this?

    (This was a function of the hardware and not Netbackup).

  • Change label setting in your library to Trim last two characters

    Here's the User Guide:  http://docs.oracle.com/cd/E35103_07/SLOFU/appndx_cartridgelabels.htm#SLOFU281

     

    ( Don't forget to change it back when you done )

     

     

  • Hi Sclind,

    Its a SUN Oracle SL150 with HP drives. i will check the install config manuals and revert.#

    thanks 

  • Thanks alot Will Restore. It worked like a charm.yes

    Have a great Daysmiley