Forum Discussion

clay1's avatar
clay1
Level 4
14 years ago

BESR 2010 - 9.0.3 - Taken off Liveupdate?

So I notice 9.0.3 was released 5/31.  Liveupdate worked on 6/1 but as of 6/6 Liveupdate of 9.0.2 shows no updates available.

9.0.3 still on Fileconnect.

So, what is the story?

BTW, on 6/1 updated Win7 x64 PC using Liveupdate and it failed.  Was unable to repair BESR.  Even uninstall of entire app failed.  I had to use the batch file to remove 9.0.2.  Then I did a clean install of 9.0.3 and it works OK.  Could problems like that be the reason why its been removed from Liveupdate?

5 Replies

  • Yes, it's been removed due to an issue found with 64bit systems.

    I'll post back here once it has been put back onto LiveUpdate.

  • Chris

     

    Would you please share with us the problem found on x64 systems?  I have managed to upgrade one Win 7 x64 system to 9.0.3.  It did take a batch file uninstall of 9.0.2 to clean up the mess, but 9.0.3 is finally on this system.  Should I revert back to 9.0.2?

  • The issue is related to updating to SP3 via LiveUpdate or using the executable (which has now also been pulled from our site).

    If you have done a clean install of 9.0.3, you should be fine.

  • On My First Server, I had the BESR 9.0.3's upgrade downloaded  on my Exchange 2007 server (W2003 64 Bits) after  a manual liveupdate initialy made in the goal of downloading last AV definition (SMSE + EndPoint).

    In fact i should have never been known that there were an update installed on my BESR if i didn't get this kind of error messages :

    Event ID 1004 "Reporting queued error: faulting application IDUPGRAD.EXE, version 0.0.0.0, faulting module NAVEX32A.DLL, version 20111.1.0.186, fault address 0x00078b30" since 19/05/2011.

    PatchSetup.exe

    and

    Symantec_Backup_Exec_System_Recovery_9.0_SP3_Patch.msp 

    To finalize the setup process properly, i simply ran it in command prompt and it was OK !

     

    after resolving this issue, i've tried to dowload the update for all my servers via Symantec Installation Manager

    on the manager console server  --> First surprise = no update available !!!

     

    I then log onto my second Exchange server to manually update it  ---> oops ! BESR was not in Live update product list !

    i followed KB http://www.symantec.com/business/support/index?page=content&id=TECH60160 and after registering BESR for LU with :

    "LUReg.exe -REG -PDD "Symantec Backup Exec System Recovery 2010" -PDN "Symantec Backup Exec System Recovery 2010" -PDV "9.0.1.<BuildNumber>" -PDL "ENGLISH" -PDM "{70731099-3501-40B3-BF96-757371640003}"

    BESR then appeared in the list but no update !!  --> of course symantec stopped its availability !

     

    Nevertheless i had a copy of the setup on my first server, i could then install it on the second while the update was gone :)

    And i can tell tell you that this update corrected for me tanother issue i had when exploring recoverypoints to restore files or folders:

    " recovery point rpam failed 0e98f002c"

     

    --> it is now ok with SP3

     

    Thanks symantec for this bugged SP3  :)

     

     

    Benoit - Nantes (France)

  • SP3 (9.0.3) is now available on LiveUpdate again. The issues with 64bit have been resolved.