Forum Discussion

atomicpunk's avatar
atomicpunk
Level 2
8 years ago

Error reading / mounting v2i file

Was suggested to post here...

 

We have a backup that we connot restore from. I have tried to mount the file but I get the folowing error.

"Error ED800003C:Unable to find recovery point directory in V2i file

\\####\###\####.v2i

This may happen when the recovery point is spanned accros multiple files and some of the files are missing or if recovery point creation failed and the partially created file was not cleaned up (deleted)"

5 Replies

  • Yep, thats the way it works. If iv2i or v2i files are missing the backup can't be restored.

    So you have all the required files in the directory, have you verified that?

    • atomicpunk's avatar
      atomicpunk
      Level 2

      How can I verify all files? What am I looking for?

       

       

       

  • A bit more detail is required before we can help you ..

    Please confirm the version of System Recovery you are using. What are you using as your backup destination?

    As Markus_Koestler says, are all .v2i and .iv2i files present for this backup set? A directory listing of the backup destination would help to confirm this.

    Have you tried double clicking on the .v2i file to see if this works (this should open the file into the Recovery Point Browser)?

    • atomicpunk's avatar
      atomicpunk
      Level 2

      Criley, thanks for the reply.

       

      System Recovery 2011

      Version 10.0.1.417.04

      Using NAS device for destination of backup.

       

      I get the same erro when double clicking opening in RP browser. Other (older) v2i files open no problem, this is just the most recent and would really like to find a way to get it open. The properties and size look like all the other files.

       

       

      • criley's avatar
        criley
        Moderator

        First thing to mention is that you have a very old version there (2011 SP1). We have since released 2013, 2013 R2 and now VSR 16. You should consider upgrading at some point soon.

        Can you provide a screenshot of the error?

        Also, can you provide a directory listing (dir >c:\dir.txt) from the folder that contains these files. Please attach the output text file that gets created by this command.