Forum Discussion

nbarr7655's avatar
Level 0
2 years ago

Network Storage Location is Read only and is not a valid destination

We are running System Recovery 21 and attempting to migrate our backups from the cloud to an on premise storage server appliance. I have done this for 11 other systems without an issue, 2 weeks ago. Today, I have tried on multiple systems and I get the following error every time. This error happens after entering the network credentials and licking "Next" in the Backup Wizard:

-Error E1AD4191: \\*server name*\*system name*\ is a read-only location and is not a valid destination.
--Error E7D1001D: Unable to open '//*server name*/*system name*/Destination_Location_Test_File'.
Error EBAB03F1: Following Operating System error occurred while performing requested operation: 'Access is denied.'
Error E7D10049: Device *system name* appears to be offline, disconnected, or otherwise unavailable.

Things I have tried to no avail:

  • Verified target folder permissions and sharing settings
  • Created a new folder on the server and pointed to that (same error)
  • Restarted the backup appliance server
  • Used a different account to authenticate in the Backup Wizard
  • Restarted the PC I am trying to backup
  • Ran Veritas as admin in different ways
  • Tried this same process on other PC's that also need their backup destination changed
  • Entered the server IP as the target instead of the name
  • Verified I can access the storage location via file explorer and can create files within the target backup location
  • Can ping the backup appliance by name and IP