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Introducing Symantec
Enterprise Vault

This chapter includes the following topics:

■ About Enterprise Vault

■ Prerequisite software for the Enterprise Vault Client for Mac OS X

■ Installing the Enterprise Vault Client for Mac OS X

■ About shortcuts to archived items

■ About the Enterprise Vault toolbar and menu commands

■ Entering your login details for Enterprise Vault

■ Viewing and amending your Enterprise Vault login password

■ Howgrouping similar folders inOutlook 2011 forMac affects Enterprise Vault
Client behavior

About Enterprise Vault
Enterprise Vault archives the contents of all the folders in your mailbox to a
special storage area that is called a vault. EnterpriseVault runs automatically and
usually does its archiving at off-peak times. Youmay also be able to archive items
manually.

Most administrators set up Enterprise Vault so that there is a shortcut in your
mailbox to each archived item. You can access the archived item by clicking the
shortcut and then clicking the Enterprise Vault toolbar buttons and menu
commands.

1Chapter



Prerequisite software for the Enterprise Vault Client
for Mac OS X

You can install the Enterprise Vault Client for Mac OS X on any computer that
meets the following requirements:

■ Mac OS X version 10.5 (Leopard) through 10.8 (Mountain Lion).

■ One of the following email clients:

■ Entourage 2008 version 12.1.5 or later

■ Entourage 2008 Web Services Edition

■ Outlook 2011 for Mac version 14.0.0 or later

■ Safari version 3.2.1 or later.

The installer kit for the Enterprise Vault Client for Mac OS X is supplied as a disk
image (.dmg) file.

Installing the Enterprise Vault Client for Mac OS X
The installation package for the EnterpriseVault Client forMacOSX is a standard
disk image (.dmg) file that you can run in the normal way.

To install the Enterprise Vault Client for Mac OS X

1 Quit any applications that are running, as they might interfere with the
installation.

2 Make sure that your computer meets the minimum system requirements.

Introducing Symantec Enterprise Vault
Prerequisite software for the Enterprise Vault Client for Mac OS X
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3 Double-click the supplied SymantecEnterpriseVaultClient.version.dmg

file.

The Symantec Enterprise Vault Client window appears.

4 Double-clickSymantecEnterpriseVaultClient.mpkg to start the installation.

5 Follow the on-screen instructions.

About shortcuts to archived items
When Enterprise Vault archives an item, it normally leaves a shortcut to the item
in your mailbox. This shortcut is a direct link to the archived item in a vault.

An archived item looks like any other item in your mailbox. For example, if the
item is an email message, your email client displays the title of the original
message, the date on which you received it, and the author.

By clicking the Enterprise Vault toolbar buttons and menu commands, you can
work with the items in your vault. You can also manually archive the items that
Enterprise Vault has yet to archive.

About the Enterprise Vault toolbar and menu
commands

Bydefault, after you install the EnterpriseVault Client, anEnterpriseVault toolbar
appears when you start your email client. This toolbar provides facilities with

7Introducing Symantec Enterprise Vault
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which you can store items in your archive, restore them, and interact with your
archive in other ways.

Figure 1-1 The Enterprise Vault toolbar

The following buttonsmaybe available on theEnterpriseVault toolbar, depending
onhowyour administrator has set up Enterprise Vault. Similar facilitiesmay also
be available on the Enterprise Vault Client application menu.

Table 1-1 Enterprise Vault toolbar buttons and menu commands

DescriptionMenu commandToolbar button

Turns the Enterprise Vault toolbar on
and off.

Hide/Show Toolbar—

Downloads the selected item from the
vault and opens it in its original form.

See “Viewing an archived item in its
original form” on page 13.

View

Lets you reply to the sender of the
selected item.

See “Replying to or forwarding an
archived item” on page 14.

Reply

Lets you reply to the sender and all
recipients of the selected item.

Reply to All

Lets you forward the selected item to
one or more recipients. The forwarded
item includes any attachments that
arrived with the original item.

Forward

Lets you create a new email message
with the selected itemas anattachment
to it.

Forward as Attachment—

Introducing Symantec Enterprise Vault
About the Enterprise Vault toolbar and menu commands
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Table 1-1 Enterprise Vault toolbar buttons and menu commands (continued)

DescriptionMenu commandToolbar button

Archives the selected item when
Enterprise Vault next performs an
archiving operation on your mailbox.

See “Manually archiving items and
folders” on page 15.

Store in Vault

Restores the item that is associated
with the selected Enterprise Vault
shortcut.

See “Restoring archived items from
shortcuts” on page 15.

Restore from Vault

Deletes the selected item from the
vault.

See “Deleting archived items”
on page 15.

Delete from Vault

Searches for archived items in the
available vaults.

See “Searching for archived items”
on page 16.

Search Vaults

Lets you submit your user credentials
for communicating with the Microsoft
Exchange server.

Login—

Lets you set your preferences for the
Enterprise Vault toolbar.

See “Customizing Enterprise Vault”
on page 17.

EnterpriseVault Preferences—

Displays online Help for Enterprise
Vault.

EnterpriseVaultHelpTopics—

Provides version information on
Enterprise Vault.

About Enterprise Vault—

Entering your login details for Enterprise Vault
Before you can use the facilities on the Enterprise Vault toolbar and application
menu, you may need to log in to Enterprise Vault.

9Introducing Symantec Enterprise Vault
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To enter your login details for Enterprise Vault

1 On the Enterprise Vault Client application menu, choose Login.

2 In theAccount Informationdialogbox, enter the credentials for yourMicrosoft
Exchange account.

Depending on how you have configured your Microsoft Exchange account,
some of the fields in this dialog boxmay contain information that Enterprise
Vault has retrieved from your email client.

3 Choose whether to save the password in your Mac OS X keychain.

When the Enterprise Vault toolbar connects to the Exchange server, your
keychain can provide the password so that you do not have to type it each
time.

4 Click OK.

Viewing and amending your Enterprise Vault login
password

If you choose to save your password in the Mac OS X keychain when you first log
in to Enterprise Vault, you can later view and amend the password by using the
Keychain Access application.

To view and amend your Enterprise Vault login password

1 Open Keychain Access.

2 If keychains are hidden, choose View > Show Keychains.

3 Double-click the Symantec Enterprise Vault item.

Introducing Symantec Enterprise Vault
Viewing and amending your Enterprise Vault login password
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4 Click Showpassword, and then enter the keychain password if you are asked
for it.

Keychain Access displays your Enterprise Vault login password in the Show
password field.

Note that Enterprise Vault stores your password in XML format, like this:

<EnterpriseVault>

<Domain>domain_name</Domain>

<UserId>user_id</UserId>

<Password>password</Password>

</EnterpriseVault>

5 Amend the password, if necessary, and then click Save Changes.

Howgrouping similar folders inOutlook 2011 forMac
affects Enterprise Vault Client behavior

Outlook 2011 forMac lets you configure asmany email accounts as youneed, and,
by default, it groups all the accounts’ Inboxes under a single heading in the folder
list. Outlook also consolidates Drafts, Sent Items, Deleted Items, and Junk E-mail
folders. This feature can make it easier to read all your messages at once, but it
affects the behavior of the Enterprise Vault Client in the following ways:

■ You cannot log in to Enterprise Vault if you are working in an empty grouped
folder or a grouped folder in which you have yet to select any items. You must
select at least one item in the folder before you try to log in.

■ While you work in a grouped folder, every button on the Enterprise Vault
Client toolbar appears to be available. This is the case even if you have yet to

11Introducing Symantec Enterprise Vault
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log in to Enterprise Vault and even if your administrator has set up Enterprise
Vault to hide certain buttons on the toolbar.

■ You cannot archive a grouped folder.

If this behavior causes you any issues, you may prefer to display separate folders
for each email account.

To display separate folders for each account

1 On the Outlook menu, click Preferences.

2 Under Personal Settings, click General.

3 Under Folder list, uncheck Group similar folders, such as Inboxes, from
different accounts.

Introducing Symantec Enterprise Vault
How grouping similar folders in Outlook 2011 for Mac affects Enterprise Vault Client behavior
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Using Symantec Enterprise
Vault

This chapter includes the following topics:

■ Viewing an archived item in its original form

■ Replying to or forwarding an archived item

■ Manually archiving items and folders

■ Restoring archived items from shortcuts

■ Deleting archived items

■ Searching for archived items

■ Customizing Enterprise Vault

■ Setting up a mailbox rule to manage your Enterprise Vault shortcuts

■ Uninstalling the Enterprise Vault Client for Mac OS X

Viewing an archived item in its original form
When Enterprise Vault archives an item, it may leave a shortcut in your mailbox.
The shortcut is a direct link to the archived item in your vault. To retrieve an
archived item and open it in its original form, follow the procedure below. This
procedure does not restore the original item back to your mailbox.
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To view an archived item in its original form

1 Select the item that you want to view.

2 Click View on the Enterprise Vault toolbar or application menu.

If the item is not immediately available, Enterprise Vault shows the shortcut
contents instead. You can then choose to restore the item to your mailbox.

Replying to or forwarding an archived item
If you want to reply to or forward an archived item, use the facilities on the
Enterprise Vault toolbar or application menu to do so. Clicking the standard
ReplyandForwardbuttons inyour email client opens the shortcut for the archived
item instead of retrieving and opening the original item.

If you use Outlook 2011 for Mac, note the following limitations on the Enterprise
Vault Reply, Reply to All, and Forward facilities when you select more than one
item at once in your mailbox:

■ The Reply and Reply to All facilities are not available. You must select one
item only to use these facilities.

■ The Forward command on the Enterprise Vault Client application menu is
not available. TheForward button on the toolbar is available but performs the
same function as the Forward as Attachment option.

These limitations do not affect Entourage users.

To reply to or forward an archived item

1 Select the items that you want to reply to or forward.

2 Click the appropriate option on the Enterprise Vault toolbar or application
menu.

Lets you reply to the sender of the selected item.Reply

Lets you reply to the sender and all recipients of the
selected item.

Reply to All

Lets you forward the selected item to one or more
recipients. The forwarded item includes any attachments
that arrived with the original item.

Forward

Lets you create a new emailmessagewith the selected item
as an attachment to it.

Forward as
Attachment

—

Using Symantec Enterprise Vault
Replying to or forwarding an archived item
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Manually archiving items and folders
Enterprise Vault performs automatic archiving in the background and does not
require any action fromyou, but theremay be occasionswhen youwant to archive
items manually. You can perform this operation if your administrator has set up
Enterprise Vault to permit it.

To archive items and folders manually

1 Select one or more items or folders that you want to archive.

Note that you cannot archive a complete mailbox.

2 ClickStore on the toolbar or, on the EnterpriseVault Client applicationmenu,
choose Store in Vault.

3 If you want to archive a folder, choose whether to archive its subfolders as
well.

Restoring archived items from shortcuts
You do not normally need to restore items to yourmailbox because you can easily
open them by clicking the View button on the Enterprise Vault toolbar. If you do
restore items, they are restored in their original form. For example, if a restored
item is an email message, you can still reply as normal.

Enterprise Vault may take some time to restore any items that are stored offline.

If there is no shortcut to an item that youwant to restore, use theEnterpriseVault
Browser Search to find and restore the item.

To restore archived items from shortcuts

1 In your mailbox, select the shortcuts to items that you want to restore.

Use the normal facilities in your email client to select single or multiple
shortcuts. You can include any items that are not shortcuts; Enterprise Vault
ignores such items.

2 Click Restore on the toolbar or, on the Enterprise Vault Client application
menu, choose Restore from Vault.

Deleting archived items
If your Enterprise Vault administrator has given you permission to delete items
from a vault, there are several ways to do so. You can also delete archived items
from within the Enterprise Vault search applications.

15Using Symantec Enterprise Vault
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To use shortcuts to delete archived items

1 Select the shortcuts to the archived items that you want to delete.

You can include any items that are not shortcuts. Enterprise Vault ignores
such items.

2 Click Delete on the toolbar or, on the Enterprise Vault Client application
menu, choose Delete from Vault.

3 Click Yes to confirm that you want to delete both the shortcuts and the
archived items.

To delete an item that you have opened from a shortcut

1 Click Delete on the toolbar of the opened item's window.

2 Click Yes to confirm that you want to delete the item.

3 Choose to delete the shortcut only or both the shortcut and the archived item.

If you delete the shortcut only, you can later perform a search to retrieve the
item.

Searching for archived items
If you have an Enterprise Vault shortcut to an archived item, you can easily use
it to view or restore the item. However, if you do not have a shortcut, you can use
the Enterprise Vault search facility.

Using Symantec Enterprise Vault
Searching for archived items
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To search for archived items

1 Click Search on the toolbar or, on the Enterprise Vault Client application
menu, choose Search Vaults.

2 If Enterprise Vault prompts you for your logon details, type them and then
click OK.

If the logon dialog box does not have a separate Domain field, you must type
your user name in the form domain_name\user_name.

3 Enter the search criteria, and then start the search.

Customizing Enterprise Vault
You can customize the appearance of the Enterprise Vault toolbar by changing
its horizontal or vertical orientation and hiding the text labels on it. You can also
set your system preferences for Enterprise Vault, such as choosing whether to
hide or show the Enterprise Vault Client application menu on the menu bar.

17Using Symantec Enterprise Vault
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To customize the appearance of the Enterprise Vault toolbar

1 Click the settings icon at the top right of the Enterprise Vault toolbar.

2 Set the orientation of the toolbar to horizontal (Wide) or vertical (Tall), and
choose whether to show the text labels on the toolbar.

3 Click OK.

To set your system preferences for Enterprise Vault

1 On the Enterprise Vault Client application menu, choose Enterprise Vault
Preferences.

2 In the Attach toolbar to box, select the email client with which to associate
the Enterprise Vault toolbar.

3 Check or uncheck Show Enterprise Vault application in the menu bar.

If you choose to hide the Enterprise Vault Client application menu, you can
restore it later by clicking Apple menu > System Preferences and then
clicking Enterprise Vault.

Setting up a mailbox rule to manage your Enterprise
Vault shortcuts

In the list of email messages in yourmailbox, Enterprise Vault shortcuts look like
unarchived messages. Shortcuts do not have a special icon or other identifying
feature to make them more distinguishable. Therefore, to determine whether a
message has been archived or not, you must open it or display a preview of it.

Using Symantec Enterprise Vault
Setting up a mailbox rule to manage your Enterprise Vault shortcuts
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By setting up a mailbox rule, you can manage your shortcuts in ways that give
them more prominence in the message list. For example, you can instruct the
client to apply a color-coded category to each message that Enterprise Vault has
archived. Then you can tell at a glance whether an email message is a shortcut or
an unarchived message.

See the documentation that accompanies your email client for more information
on how to perform the following steps.

To set up a mailbox rule to apply color-coding to your shortcuts

1 Do one of the following:

■ If you use Entourage, point toCategories on theEditmenu and then click
Edit Categories. Then click New.

■ If you use Outlook, click Categorize on the Home tab and then click Add
New.

2 Create a category that is called, for example, "Archived", and choose a color
to associate with it.

3 On the Tools menu, click Rules.

4 Click the Mail (Exchange) option if you use Entourage, or Exchange if you
use Outlook.

5 Click the option to add a new rule.

The Edit Rule dialog box appears.

19Using Symantec Enterprise Vault
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6 Set up a rule that has the following characteristics:

The message body contains the text in the banner of
the shortcut (typically, "This message has been
archived").

If this criterion is met

Set the message category to the category that you
created in step 2.

Then take this action

7 Select all the items in the message list and then do one of the following:

■ If you use Entourage, point to ApplyRule on the Message menu and then
click the name of your rule.

■ If you use Outlook, point to Rules on the Message menu, and then click
Apply and the name of your rule.

Uninstalling the Enterprise Vault Client for Mac OS X
When you have no further use for the Enterprise Vault Client for Mac OS X, you
can uninstall it.

To uninstall the Enterprise Vault Client for Mac OS X

1 In the Finder, browse to the following folder:

/Library/Application Support/Symantec Enterprise Vault

2 Run the UnInstaller.app application.

3 Open Keychain Access.

4 If keychains are hidden, choose View > Show Keychains.

5 Delete the Symantec Enterprise Vault item.

Using Symantec Enterprise Vault
Uninstalling the Enterprise Vault Client for Mac OS X
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