cancel
Showing results for 
Search instead for 
Did you mean: 

EV 11 binaries install on CA and DA

Sorry to be a pain but I find this so frustrating...  I'm trying to get my EV 10.0.4 environment upgraded to version 11.x

I started by following the recommended procedure of upgrading our CA and DA servers to CA 11 and DA 11.  That went fine.  I now want to start the procedure for upgrading EV to version 11.  I understand I need to install the EV 11 binaries on the CA and DA servers but when I try, I get the warning that certain items are no ready for the EV install, such required components that relate to the new IMAP access for EV... Of course, we don't want or need those prerequisites addressed on the servers where CA and DA run, we just want to upgrade the existing EV binaries from 10.0.4 to 11, so we can then upgrade the EV server to 11.

 

Where is the override for installing the EV 11 binaries despite the missing prerequisites?  I want to ignore the prerequisites and install anyway.  Neither the EV 11 upgrade guide nor the CA/DA 11 upgrade guides mention bypassing these prerequisites for a CA or DA server.  If you search for "binaries" in any of those guides, you won't find anything relevant to my question.  I'll admit there is a slight change I am wrong about that but, I have spent the last hour looking, including searching these forums, for the answer but it's not easy to find.  If anyone has the answer, I would appreciate it.  I've now blown my window of upgrade opportunity for a workday and will need to do this on my weekend...  I don't understand why this info isn't easier to find.

Also, we were never able to get SP1 installed for Server 2008 R2 on our CA server - looks like it will require a rebuild to accomplish but we would like to move forward with the upgrade to EV 11.  Anyone also know if we can upgrade to EV 11 if the server is only 2008 R2 without SP1?  Once we finish the EV 11 upgrade, we plan on buying all new hardware for EV, CA and DA and moving to Server 2012 (R2?).

 

Thanks!

1 Solution

Accepted Solutions
Accepted Solution!

Why not just use the EV 11

Why not just use the EV 11 Runtime API instead? It will be with the installation media and may be an easier way to go.

See this:

Supported upgrade paths for Enterprise Vault (EV), Compliance Accelerator (CA), Discovery Accelerator (DA) and Discovery Collector (DC).

Article:TECH53174  |  Created: 2007-01-17  |  Updated: 2014-05-05  |  Article URL http://www.symantec.com/docs/TECH53174

it says 

CA 11.0 must have the full EV binaries or EV Runtime API version 10.0.1 or greater or 11.0 installed on the     CA server.

and the same for DA

6) DA 11.0 must have the full EV binaries or EV Runtime API version 10.0.1 or greater or 11.0 installed on the

    DA server.

https://www.linkedin.com/in/awsterling/
https://www.keepit.com

View solution in original post

8 Replies
Accepted Solution!

Why not just use the EV 11

Why not just use the EV 11 Runtime API instead? It will be with the installation media and may be an easier way to go.

See this:

Supported upgrade paths for Enterprise Vault (EV), Compliance Accelerator (CA), Discovery Accelerator (DA) and Discovery Collector (DC).

Article:TECH53174  |  Created: 2007-01-17  |  Updated: 2014-05-05  |  Article URL http://www.symantec.com/docs/TECH53174

it says 

CA 11.0 must have the full EV binaries or EV Runtime API version 10.0.1 or greater or 11.0 installed on the     CA server.

and the same for DA

6) DA 11.0 must have the full EV binaries or EV Runtime API version 10.0.1 or greater or 11.0 installed on the

    DA server.

https://www.linkedin.com/in/awsterling/
https://www.keepit.com

View solution in original post

Also, according to the

Also, according to the compatibility doc you should be fine with Win 2008 R2 without SP1

Enterprise Vault Compatibility List

Article:TECH38537  |  Created: 2010-01-16  |  Updated: 2014-09-19  |  Article URL http://www.symantec.com/docs/TECH38537
https://www.linkedin.com/in/awsterling/
https://www.keepit.com

Thanks for your excellent

Thanks for your excellent input, as always, Tony!  I used to install the EV runtime API as you suggested but the last time I called tech support for a separate issue, they told me they stopped recommending that and had me unistall the API runtime package and install the full EV binaries.

Thanks for finding that info on 2008 R2 without SP1!

There were some issues with

There were some issues with it a ways back but my thoughts are if that if it isn't recommended then they need to stop distributing it.  It is a supported configuration.

https://www.linkedin.com/in/awsterling/
https://www.keepit.com

Thanks Tony - that works for

Thanks Tony - that works for me!

Can I upgrade from the full

Can I upgrade from the full EV binaries to the EV API or will I have to uninstall EV and install the API and reconfigure?

I would think you would

I would think you would uninstall the EV Binaries and then install the EV 11 API.  Should be very straightforward.


TS

https://www.linkedin.com/in/awsterling/
https://www.keepit.com

I removed the EV 10.0.4

I removed the EV 10.0.4 binaries and installed the EV API for 11.0.0 R2 and everything is working just fine.