cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Symantec ApplicationHA 6.0.00000.419 vCenter 5.5 plugin

We have been running the symantec Application plugin with vCenter 4.1 but have now upgraded to vcenter 5.5. Do we need to upgrade the plugin. Is it validated with 5.5 yet and if not when is this likely and with what version number. Thank you.

 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Hi Zaphod,   We will have

Hi Zaphod,

 

We will have support rolled up for Appha 6.0 around 3rd week of Nov 2013.

 

regards,
Dan

View solution in original post

5 Replies
Highlighted

Hi Zaphodbb,   atm vcenter

Hi Zaphodbb,

 

atm vcenter 5.5 is not vaildated.

Please see the SCL for reference: http://www.symantec.com/business/support/index?page=content&id=DOC5051

 

I will check with product management if there is an ETA for support of vcenter 5.5-

 

regards,

Dan

Highlighted

Hi,   JFYI...Engineering has

Hi,

 

JFYI...Engineering has started qualifying vSphere 5.5.

We will keep you posted.

 

If you are looking for a precise timeframe/date, you can reach out to PMs (as Dan has mentioned already).

 

Thanks!

Soumya.

Highlighted

Thanks both. Good to hear

Thanks both. Good to hear qualification is underway.

I am specifically interested in vCenter5.5 and really could do with a rough estimate timeframe.

Hopefully Daniel will be able to source this from a PM as you have both said. 

ESXi (vSphere) 5.5 would be a bonus although we are not upgrading the hosts to that version as yet. We will be upgrading the hosts to 5.1 in the short term.

Thank you,

zaphod

Highlighted
Accepted Solution!

Hi Zaphod,   We will have

Hi Zaphod,

 

We will have support rolled up for Appha 6.0 around 3rd week of Nov 2013.

 

regards,
Dan

View solution in original post

Highlighted

Although it's not supported

Although it's not supported yet, the vCenter plugin runs fine on esxi 5.5 and vCenter 5.5.

Already sent it to PM a few weeks ago.

Regards, Vincent