Backup & Recovery

This article gives you a single point of access for help with NetBackup Appliance known issues, best practices, and troubleshooting tips for common Appliance problems such installation and configuration. The Symantec Technical Support team has found these KB articles to be especially helpful to NetBackup Appliance customers. Links to NetBackup downloads and documentation are also included. Let us know if you have any comments or questions! 

Thank You.

 

 

NetBackup Appliance Installation and Configuration Issues

NetBackup Appliance Known Issues

NetBackup Appliance Best Practices

NetBackup Appliance Documentation and Downloads

 


 

Article URL http://www.symantec.com/docs/HOWTO83986


 

Terms of use for this information are found in Legal Notices

.

 

 

Comments

Thanks Amy!

Maybe add as 'Featured discussion' on the Appliance forum?

 

Thanks, This is one great acheivement and nice to have it all at one place.

Thanks for this effort!  Very helpful for customers to have everything in 1 spot.

Nice effort Amy!

Hi Amy, I am new to the Symantec range. I am trying to get the trial version of Desktop and Laptop backup running on my PC. When I extract and run setup.exe the software continually goes back to Symantec DLO has detected that there are pending system changes that require a reboot... please reboot etc. and rerun the installation.
 

I have rebooted five or six times now with the reboot request continually appearing.

I am running Win 8 Pro, the computer is an i5 and is online most of each day so gets the regular windows updates and other software updates.

I am trialling the software prior to a purchase for a client as well as for our own office environment.

Any suggestions? Take care, Cheers Niall. 

Perhaps I can emailed if there is any feedback or can you point me in the right direction to get an answer to my issues? Our local reseller didn't even know this product existed... info@visioncatcher.co.za Thanks

Niall you won't get reply to your problem here.. start a new thread and see if you can attach screen shot you of error you are getting.

I have moved your query to a new discussion in the DLO forum: https://www-secure.symantec.com/connect/forums/dlo-win-8-pro

It's an excellent post, thank.