cancel
Showing results for 
Search instead for 
Did you mean: 

3600 Appliance: Tape Library continually goes offline

Hi,

We have a pair of 3600 R2 appliances. One is a CASO with an HP MSL2024 LT05 tape library attached and the other is an MMS. We can take backups and duplicate them between appliances no problem, but when we try to schedule a backup to tape Backup Exec marks the tape library as offline. This happens probably 80% of the time and isn't stable enough for us to take the system live to replace our existing Arcserve system. We've been trying for months now to get Backup Exec live.

There isn't an issue with the tape library as it's running normally. The problem lies with Backup Exec marking it as offline. The appliance event log shows event ID 11 "the driver detected a controller error on /device/raidport2". Windows Device Manager shows both the tape library and tape drive. The drivers are the symantec drivers and were installed by Backup Exec.

Has anyone had a similar issue or can provide tips on resolution?

For info we have this logged as a high priority incident with Symantec, however they tried to contact me in the middle of the night a couple of days ago and haven't contacted me since.

Thanks

1 Solution

Accepted Solutions
Accepted Solution!

...have you tried to update

...have you tried to update the firmware on the SAS card and the library?

Otherwise you might have to find out from Symantec how you can get HP LTT installed so you can check the library accordingly.

Thanks!

View solution in original post

10 Replies

...have you checked the

...have you checked the library with HP LIbrary and Tape Tools? Run the diagnostic check and a write test to see if there is an issue with the library itself. Stop the BE services before doing so...

Also, make sure all the latest patches have been installed for BE, and that you are using the Symantec drivers for the drive itself.

Thanks!

Hi, We've tried to run HP

Hi,

We've tried to run HP Library and Tape Tools on the appliance but it's too locked down. Is there a way to achieve this?

The appliance is fully patched and the tape drive is using Symantec drivers. We've also tried updating the controller driver however the issue persists.

On Symantec's advice (we had this logged in a previous case) we have swapped both the SAS cable and the appliance however neither has resolved the issue.

p.s We've had the new case open for a week and still haven't heard back from Symantec.

...if you have a spare server

...if you have a spare server on site with a card that can be installed in it, run HP LTT from there.

Otherwise on the library itself (on the OCP) you can perform some diagnostics. Check if there is a device self-test there as well as a write test.

Thanks!

We don't have a spare server

We don't have a spare server with a SAS card unfortunately (and our data centre is in a different country!). We've run diagnostics from the library and they have passed, yet everytime the appliance tries to write to tape the job fails.

Accepted Solution!

...have you tried to update

...have you tried to update the firmware on the SAS card and the library?

Otherwise you might have to find out from Symantec how you can get HP LTT installed so you can check the library accordingly.

Thanks!

View solution in original post

ask the support of a partner.

ask the support of a partner. they have the ability to install the HP tools to test the drive and library.

 

another question, why is the library attached to the CASO server and not to the MMS?

the main purpose of the CASO is to delegate jobs

the main purpose of the MMS is to take care of the delegated jobs

...I don't think that a

...I don't think that a partner can install just any software. The appliance is seriously locked down, and I have yet to see any response where an OP has got this right.

I also don't see an issue with the CASO doing backups to tape if required. Nothing in the documentation states otherwise.

Thanks!

...this thread is also nearly

...this thread is also nearly 3 months old and unfortunately dead. The OP never responded.

Thanks!

It's not dead yet. We worked

It's not dead yet.

We worked with Symantec to try to get HP Tools installed but they couldn't get it working, even after hours spent fiddling with Google Chrome on the appliance. We also looked into getting another server fitted with a SAS card but ran out of time (it's a remote data centre and we need to provide a fair bit of notice to get access). In the end we seem to have resolved the tape stability issue by updating the firmware on the library. Our version had been depricated by HP and the new firmware seems to be holding up. Not 100% sure though as we're still trying to get BE 2014 to settle down (unnecessarily swapping the appliance at Symantec's recommendation lost us quite a lot of time too).

The library is connected to the CASO as that's the Total Protection Edition, as recommended by Symantec when they created our design. The CASO lives at our DR site and delegates the jobs. The MMS carries them out at the Primary site and duplicates them to the CASO which gives us an immediate offsite copy. The CASO can then write the backups to tape to give us longer retention period. Having the tape library at DR saves us having to arrange manual tape handling by our Data Centre and we don't have pressure of having to get the tape backups completed in a certain time.

In the end updating the firmware was the fix (hopefully) so have marked that as the solution.

:) Sorry Joey, but glad you

:) Sorry Joey, but glad you came right here!

Thanks!