cancel
Showing results for 
Search instead for 
Did you mean: 

About changing the Backup Exec Service Account

Hi guys,

I was trying to change the BESA from the default one. But since I failed to do so using the RemoteLaunch (Configuraton and Settings -> Backup Exec Services -> Edit Credentials), I tried the BEUtility. However, it was in vain with the errors below:

Set server configuration started on list of servers.
Setting configuration info for server: BACKUPSV01.
Error: Failed setting configuration.  Server:BACKUPSV01, service:BackupExecDeviceMediaService, err:0x421, 1057.
Error: Failed setting configuration.  Server:BACKUPSV01, service:BackupExecRPCService, err:0x421, 1057.
Error: Failed setting configuration.  Server:BACKUPSV01, service:BackupExecManagementService, err:0x421, 1057.
Error: Failed setting configuration.  Server:BACKUPSV01, service:BackupExecJobEngine, err:0x421, 1057.
Error: Failed setting configuration.  Server:BACKUPSV01, service:BackupExecAgentBrowser, err:0x421, 1057.
Set server configuration completed with errors.
Set server configuration operation has completed.

Could anyone please help on it? Thanks in advance.

 

P.S. I was adding a SAN storage, and it kept saying the default BESA doesn't have the read/write rights on that share. That's why I want to change the BESA to the one currently granted with access to the share.

1 Solution

Accepted Solutions
Accepted Solution!

Was BE upgraded recently ?

Was BE upgraded recently ? There seems to be an issue with the system logon account in the BEDB and hence, the various errors.

Would recommend to log a formal support case for us to have a look @ your setup.

Additionally, clicking OK on the error popup should allow for the credentials change to take effect.

View solution in original post

8 Replies

1057 translates to "The

1057 translates to "The account name is invalid or does not exist, or the password is invalid for the account name specified."

If the password was correctly entered, pls ensure the new account has rights as per http://www.symantec.com/business/support/index?page=content&id=TECH23689

Do you mean the specified

Do you mean the specified account has to be existing in the Windows Server platform of the appliance? I have to create one in Control Panel -> User Accounts?

Then how do I set the rights for it?

Assuming the appliance is

Assuming the appliance is part of the domain, this new account should exist in AD.

It is not in AD, so create

It is not in AD, so create the account in itself?

...not putting it on the

...not putting it on the domain will cause issues with authentication. You'd going to have to do 1 of 2 things:

1. Put it on the domain and change the BE services, via BEutility.exe, to use the domain account you create;

2. Create the domain admin account within BE itself (ie. add it in) and use this to authenticate when accessing servers and resources.

Thanks!

Hi all, Finally I'm making

Hi all,

Finally I'm making some progress. But I got this prompt when changing the account using the "Edit Credentials" function. Any ideas?

BESA prompt.png

Accepted Solution!

Was BE upgraded recently ?

Was BE upgraded recently ? There seems to be an issue with the system logon account in the BEDB and hence, the various errors.

Would recommend to log a formal support case for us to have a look @ your setup.

Additionally, clicking OK on the error popup should allow for the credentials change to take effect.

View solution in original post

Yes, other than this, it

Yes, other than this, it looks fine. I don't know if the above error will affect anything though.

Anyway, will log a case then. Thx a lot.