cancel
Showing results for 
Search instead for 
Did you mean: 

Deduplication ratio with EXchange 2010 DAG

Hi

first just to tell than I am newbie to deduplication Backup Exec...

I were using dedupliacation for the first time this weekend with my Exchange 2010 DAG.  The backup completd successfully but the dedup ration was 1%.  here is the info from the job log "Deduplication Stats::scanned: 1770063047KB, sent: 1764883390KB, dedup: 1 percent"

My question is : Is it normal and I will see better dedup ratio in the next full backups or I have something misconfigured?

Here is some info on my environnment

Exchange 2010 SP3 server configured in a DAG

Backup Exec 3600 R2 applaince fully patched

Exchange servers OS are Windows 2008R2 SP1

The job is configures to go on the appliance dedup local storage, the backup is taken from the active copy (the passive is copy is not on the same site thant Backup exec appliance) and I'm using GRT for the backup

do you have some advice or few hints for me?

 

thanks in advance

1 Solution

Accepted Solutions
Accepted Solution!

Hi,   Dedupe ratios in the

Hi,

 

Dedupe ratios in the first backup tend to be low. Every subsequent backup, and depending on how long you hold your data for, will see better dedupe ratios.

Thanks!

View solution in original post

3 Replies
Accepted Solution!

Hi,   Dedupe ratios in the

Hi,

 

Dedupe ratios in the first backup tend to be low. Every subsequent backup, and depending on how long you hold your data for, will see better dedupe ratios.

Thanks!

View solution in original post

THanks for the info!!!  

THanks for the info!!!

 

Sure, no poblem. Glad to have

Sure, no poblem. Glad to have helped!

Thanks!