cancel
Showing results for 
Search instead for 
Did you mean: 

Remote agent update fails

paolo_francolin
Level 4

Hi all,

i'm having a strange problem with the update of remote agents from CASO to servers. Apparently everything works fine but i can't simply right click and select update when the CASO servers tab display that servers need to have their agent updated. 

After dealing enough with it i decided on first step to "manually" update the agent transfering the RAWS32 and doing a manual update. I've done this several times and always had zero troubles back.

Now: the remote server displays the correct version of the agent, but the CASO server tab still warns that agent must be updated. If i try right click and update again i still have the same error: Backup exec cannot connect to the remote server.

I have this issue, suddenly, on 4 servers, they all are DC 2003r2 on their way to be upgraded, but in the meanwhile i'd like to fix...

 

Any hint?

 

1 ACCEPTED SOLUTION

Accepted Solutions

paolo_francolin
Level 4

Nope, no way.....

I'm afraid i can just open a case.

Thx so much for your help CraigV

View solution in original post

8 REPLIES 8

CraigV
Level 6
Partner    VIP    Accredited

...have you tried to disable the comms between the MMS and the CASO before doing the push-install?

With the manual installation, have you restarted the RAWS agent on the MMS servers?

Thanks!

paolo_francolin
Level 4

Hi CraigV,

tbh i've rebooted, so yes, i have restarted agents and services. Didn't do the first step tho....you mean uncheck the flag communication enabled in the storage tab?

Thanks in advance

CraigV
Level 6
Partner    VIP    Accredited

That should be it, yes. Just recheck it to enable comms again.

paolo_francolin
Level 4

Done that, still "cannot communicate with remote server".....and i honestly can't get why :\

Sounds like something messed up on agent side on the remote servers, i just wonder why ONLY on domain controllers....

Looks like the only way is remove and reinstall agents again?

CraigV
Level 6
Partner    VIP    Accredited

And have you made sure there are no security policies in AD or on the DCs preventing this?

Thanks!

paolo_francolin
Level 4

Hi CraigV, yes, there are no gpo about. I just remembered that few time ago a Microsoft update messed up completely our DCs, it was KB3002657

We basically lost all authentications, after some investigation we found this patch rewriting NTLM and we decided to remove it, suddenly everything started working again.

Now i see there's a KB3002657-v2........but cannot uninstall now, must do it out of working period, i'll let you know is this was (again) an issue.

paolo_francolin
Level 4

Nope, no way.....

I'm afraid i can just open a case.

Thx so much for your help CraigV

View solution in original post

CraigV
Level 6
Partner    VIP    Accredited

...please just post back here with an update and the solution before closing it off.

Thanks!