cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading Symantec 3600R2 to Backup Exec 2014

Upgrade-Appliance is not a recognized Commandlet.

Kindly assist on the way forward i need to upgrade backup exec 2012 to 2014.

Anyone with TECH215884 hotfix kindly assist. Please share a link to download the hotfix.

 

4 Replies

...check this TN and see if

...check this TN and see if it helps:

https://support.symantec.com/en_US/article.TECH224496.html

Thanks!

Hi CraigV, I have used that

Hi CraigV,

I have used that but it did not help. If you can see get me another solution or the hotfix itself i would really appreciate.

 

Thanks

...you might want to PM

...you might want to PM VJware and ask him to get you the fix. I assume LiveUpdate shows nothing?

Do you receive any error

Do you receive any error while following TECH224496 ?

Alternative would be to log a formal support case for the appropriate HF. Thanks.