cancel
Showing results for 
Search instead for 
Did you mean: 

What Java version on a 3600 appliance

Hi everyone!

    I am new to this company, and just started to do some vulnerablity scans. One thing that came up is that our Java is out of date on our 3600 appliance. If I update Java from Java 7 to 8u71 then the WebUI will not work. Is there a trick to getting it to work? I have added the IP address to the exception list, but that did not resolve the issue. Can I make it run without Java? What is the highest level of Java that works with this version? Model 3600 Version 3.1.2190.0

 

Thank you for your help.

1 Solution

Accepted Solutions
Accepted Solution!

Re: What Java version on a 3600 appliance

You're on the Backup Exec Appliance 3600 R3 version, and there is an R4 version. Java is required for a few of the components for BE and the appliance to work, and I wouldn't update anything outside of what you should be doing on the appliance. You're almost guaranteed to break something.

The R4 image is out which should have an updated Java package, but either way you might want to upgrade to this as per the TN below:

https://www.veritas.com/support/en_US/article.HOWTO111530

Then check the vulnerability scan again.

Thanks!

View solution in original post

1 Reply
Accepted Solution!

Re: What Java version on a 3600 appliance

You're on the Backup Exec Appliance 3600 R3 version, and there is an R4 version. Java is required for a few of the components for BE and the appliance to work, and I wouldn't update anything outside of what you should be doing on the appliance. You're almost guaranteed to break something.

The R4 image is out which should have an updated Java package, but either way you might want to upgrade to this as per the TN below:

https://www.veritas.com/support/en_US/article.HOWTO111530

Then check the vulnerability scan again.

Thanks!

View solution in original post