cancel
Showing results for 
Search instead for 
Did you mean: 
7 Replies

Is is always the

Is is always the same Storrage Groups and if yes is there something unique about the configuration of those mailboxes compared with the ones that work

(DB paths, transaction logs paths, DAG configs etc)

 

 

Highlighted

Yes it is the same storage

Yes it is the same storage groups all the time

 

I have tried to backup with OFO / Snapshot fully disabled, same error.

 

I have used DiskShadow to kill all open / orphaned shadow copies.

 

Still get the same error.

 

Highlighted

Lee: and your writers are all

Lee: and your writers are all stable and running after the backup? Normally the way to fix this is to restart the Exchange server, but I have seen some extreme ways to fix problems like this including creating a new Information Store and moving the mailboxes to that...

Thanks!

Highlighted

What do you mean "and your

What do you mean "and your writers are all stable and running after the backup?"

I presume so as it will then backup the next storage group without problem.

As this is just 2 storage groups a restart of exchange service / server isn't really a solution is it?

Highlighted

Aha...so the writers are

Aha...so the writers are stable before the problem IS's, and then after. Thanks for adding that in. Nope, server restarts aren't always a solution, but it is a step in troubleshooting...mentioned in official documentation, and at no stage was I recommending that you continue doing so either.

 

Highlighted

Okay cool. Rebooting Exchange

Okay cool.

Rebooting Exchange is a pain! (o: