cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

2010 Installation

I'm trying to upgrade our current version 12.5 Rev 2213 to 2010, however the install fails for the reason shown below. How come it's not able to see that I am running 12.5 already?????

02-25-2009,09:04:42 : BEOperations::BE_GetInstalledProdCodeVersion
02-25-2009,09:04:42 : Upgrading this version of Backup Exec, or any version of Backup Exec that is prior to version 11d (build 11.0.6235) is not supported. Symantec Backup Exec (TM) 12.5 for Windows Servers supports upgrading from version 11d or later.
02-25-2009,09:04:50 : V-225-170: Upgrading this version of Backup Exec, or any version of Backup Exec that is prior to version 11d (build 11.0.6235) is not supported. Symantec Backup Exec (TM) 12.5 for Windows Servers supports upgrading from version 11d or later. ***To search for information about this error, click here