cancel
Showing results for 
Search instead for 
Did you mean: 

2014 backwards compatible with 2012

jch2021
Level 0

Customer recently experienced hardware failure on Windows 2008 server with Backup Exec 2012 installed.  Realizing BE2012 is EOL and not available for download, we're trying to confirm if newer versions (21.x, 20.x etc.) are backward compatible and could be used to perform recovery of BEDB from the BE2012 version or if we would need to download\install an older version (2014, 15.x, 16.x)?  I've been unable to locate definitive list of backward compatibly for these older versions.  Again, realizing all these older version are also EOL, we're just looking for any option to attempt disaster recovery of BE2012 instance. 

Thank You.

2 REPLIES 2

pkh
Moderator
Moderator
   VIP    Certified

You need to check the Software Compatibility List of the version of BE that you are going to download to see whether the software used is supported. If they are supported then it should be o.k.

Also, note that the dedup engine has been upgraded for the newer versions of BE.

CraigV
Level 6
Partner    VIP    Accredited

Here's the direct link for the BE 2021 SCL.

Backup Exec 21 - 21.x Software Compatibility List (SCL) (veritas.com)

Thanks!