cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

A corrupt or an invalid configuration of Backup Exec 14.2.1180

I had two-node cluser-ware backup exec. One active node upgraded to ver. 20.4 But, secondary node failed to upgraded. "A corrupt or an invalid configuration of Backup Exec 14.2.1180 was found on this computer. You must remove the previous versions and then restart the installation. For more information on removing Backup Exec, see the following technote: https://telemetry.community.veritas.com/entt?product=BE&error=V-225-290"