cancel
Showing results for 
Search instead for 
Did you mean: 

Adding a new tape drive to Backup Exec 2014

tintim
Not applicable

Hello - need some guidence please.

We are in the process of adding a new tape library to our environment. There is already a Tape library configured and active on this environment already. We are looking to replace this unit once we have commissioned the new one. Apologies for my lack of knowledge with Backup exec but I don't seem to be getting very far when trying to obtain information on how to implement this correctly from our tape vendor.

 

So far we have...

Windows server 2003 R2 SP2 (appreciate EOL)

Running Backup Exec 2014 

Fibre Fabric (Brocade) 

IBM tape drive TS3200 (LTO3 - two drives) all connected via Fibre via HBA's in the correct zone.

 

The new tape drive is a IBM TS3200 (3573) (LTO4 - two drives) library, this is already connected to the fabric and in the correct zone also.

The drive is appearing in device manager as a tape drive (singular) after installing Symantec drivers. I was expecting to see this as a Library (like the first drive). 

We are confused if we should or should not see another "unknown medium changer", so far we only have one.

Can someone help me understand what I need to do?

Thanks

 

 

 

 

 

 

 

1 REPLY 1

Larry_Fine
Level 6
   VIP   

Adding another similar library should be pretty easy.  You are on the right track by looking in Windows Device Manager first.  You should end up seeing 2 tape libraries and 4 tape drives in windows Device Manager.  If you don't see everything, then you need to double check your drivers, FC zoning, cables, rebooting things, etc.