cancel
Showing results for 
Search instead for 
Did you mean: 

After upgrade to BE 9.1 SP4a Netware backup fails with error: 0xa000fe29

Hi,
After installation be4691RSP4a_280008.exe on the BEWS 9.1 backup of Netware server (via Remote agent) fails with error 0xa000fe29 -Authentication failed on connection to the server.

Before upgrade the backup was working properly without problems. The only change was Service Pack installation. Do you have any suggestions what may be wrong?

Thanks.
6 Replies

Re: After upgrade to BE 9.1 SP4a Netware backup fails with error: 0xa000fe29

I had a similar problem, and ran DSRepair on the NetWare server. I then ran a test job and it worked fine; I'll know tomorrow, after tonight's backup, if it solved the problem on my regular job.

Re: After upgrade to BE 9.1 SP4a Netware backup fails with error: 0xa000fe29

Hi,

DSRepair did not solve the problem. I have still the same message:
Completed status: Failed
Final error: 0xa000fe29 - Authentication failed on connection to the server.

Final error category: Security Errors

Re: After upgrade to BE 9.1 SP4a Netware backup fails with error: 0xa000fe29

Hi,

Create an "admin" account as on the Netware server from "Network" > "logon accounts" on the Backup Exec media server.

Enter the full Server context e.g if the context is "veritas" then the account to be create din Backup Exec will be ".admin.veritas".

Give the same password as on the Netware server.

Edit the hosts file of both the servers. Add the IP and machine name of the BE media server to the hosts file of Netware server and vice - versa.

Click on "Tools" > "Options" > "Netware SMS". Add the IP Adress of the Novell machine in here.

Restart the Remote Agent and all Backup Exec services on the media server.

Hope it helps.

NOTE : If we do not receive your reply within two business days, this post would be marked ‘assumed answered’ and would be moved to the ‘answered questions’ pool.

Re: After upgrade to BE 9.1 SP4a Netware backup fails with error: 0xa000fe29

Hi,

It doesn't help.

I recreated the admin account (the same like on the Netware), updated hosts files. When I added to Netware SMS IP address of Netware machine (before there was * mark) that address appeared on the backup selection list but nothing inside was visible.

When I'm using backup selection for new job creation he ask me when I'm trying to select Netware resources about the user. Then is enough to select Netware Admin user from the list and I can see both Netware File System and Novell Directory (and everything inside).

But when the job starts 10 sec I can see status Running, then 22 sec status Queued and job is ending with Failed status. In the log file I still see the same error:
Error: a000fe29 - Authentication failed on connection to the server.

My media server is Windows 2003 SP1 with installed Netware client. Before BE SP4a installation backup jobs for Netware resources was working.

Do you have any other suggestions?

Re: After upgrade to BE 9.1 SP4a Netware backup fails with error: 0xa000fe29

Hi,

Have you tried re-creating the system logon account to see if this helps:

http://support.veritas.com/docs/279529

Please post back here if it resolves the problem for you.

Re: After upgrade to BE 9.1 SP4a Netware backup fails with error: 0xa000fe29

Hi,

Could you please update us on the issue..?



NOTE : If we do not receive your reply within two business days, this post would be marked ‘assumed answered’ and would be moved to the ‘answered questions’ pool.