Highlighted

BE 2010 R3 - RAMS agent & PowerPC architecture

Everything I'm seeing points to us not being able to bring the older G5's that we have (PowerPC's). 

 

Is there another way, eg: using a version RALUS, 2012 RAMS agent, I saw a thread that suggest the 2012 RAMS, but no subsequent posts.

 

There are other platforms out there using Pwr PC , just wondering, appreciate ALL responses.

 

Darwin {servername.ourdomain.net 8.11.0 Darwin Kernel Version 8.11.0: Wed Oct 10 18:26:00 PDT 2007; root:xnu-792.24.17~1/RELEASE_PPC Power Macintosh powerpc

 

 

Thanks

 

Mark

2 Replies

Even if you managed to get

Even if you managed to get the BE 12 agent to work, it is still an unsupported configuration.

I think you are mixing BE 12

I think you are mixing BE 12 with BE 2012

here is the version order 

11d > 12>12.5> 2010>2012

The Darwin kernel that you have 8.11 means OS 10.4 

This was supported in BE release 12.0 ( http://www.symantec.com/docs/TECH56442)

however with BE 2010 ( http://www.symantec.com/docs/TECH137682)

the support  10.4 POWER PC ended and it only supported 10.4 on x86 32bit and 64 bit.

So basically using BE 2010 you cannot backup 10.4 PowerPC architectures.

 I am thinking you must have gotten a suggestion to install the 12.0 agent (old RAMS) on the power PC and work it out.

This may or may not work but worth giving it a shot.

Here is the link from where you can download the old 12.0 agent

https://www4.symantec.com/Vrt/offer?requestid=29425&a_id=69753&
 

 

Edit : I dont gurantee that this will work as this configuration is not a supported configuration.