cancel
Showing results for 
Search instead for 
Did you mean: 

BE 2010 R3 and Email Notifications

Clifford_Martin
Level 3

We are running Backup Exec 2010 R3 on a Windows Server 2008 x64 platform.  I have three backup jobs setup to run on a schedule. Within the backup job it is selected to send a notification email upon completion of the job to myself. The settings for the notification are all set the same.

Only one of the jobs is actually sending a notification, the other two jobs are not. The notifications are coming from a job that is running a backup of a server that still has the older BE 2010 R2 agents on it, so it completes with an exception. The other two jobs complete without exceptions, but don't send out notifications as requested.

Any suggestions on what is wrong and how to fix?

3 REPLIES 3

CraigV
Level 6
Partner    VIP    Accredited

Hi,

 

Firstly upgrade those agents to get rid of the exception warning.

Have you also made sure that you can send test alerts from those specific jobs?

Thanks!

Clifford_Martin
Level 3

I know that upgrading the agents will get rid of the exception warning and I plan to do that this coming weekend when I can take the servers off-line to remove the old agents and install the new.

My point was that because there was an exception on that job, the email notice did get sent. The jobs without any exceptions did NOT get the completion notice sent as configured.

All tests work just fine.

CraigV
Level 6
Partner    VIP    Accredited

Sorry for getting back to you now!

have you come right here?

Thanks!