cancel
Showing results for 
Search instead for 
Did you mean: 

BE 2010 SBS - Error 'E000848C' when back up EXCH2007 (SBS 2008 Premium)

Hi all,

I´m trying to backup Exchange2007 databases from WinSBS2008 Premium and when the JOB starts as scheduled, it shows the error 'E000848C'. My JOB backups it to 'B2D' device (external USB drive), named 'B2D-Z-USBDrive-Exch' wich is the folder 'Z:\BkpsBE-Exch'...


If I set the services 'REMOTE AGENT' and JOB ENGINE to start with '-debug' option and run manually the job, it works fine!! Why it happens?????????



* My other JOB for Backup network files and SQL Database works fine every night as scheduled - backuping to another B2D device ('B2D-Z-USBDrive' wich is the folder Z:\BkpsBE).



I already tryed the following articles withou success:

An attempt to run a Granular Recovery Technology (GRT) backup of the Information Store to tape for Exchange 2007 running on a Windows 2008 server fails with an "Access Denied" error and a GRT Restore from disk fails with "Unable to attach".
http://seer.entsupport.symantec.com/docs/305539.htm

>>> HOST file change about TCP IPv6

Error: "AOFO Snapshot provider error (0xE000FE1F): The device cannot be found." when attempting to backup a clustered Exchange 2007 database.
http://seer.entsupport.symantec.com/docs/350797.htm

>>>> Reg key for remote exchange snapshot


 

---------------------------------------------------------------------
Does anyone an ideia for to troubleshoot that?
---------------------------------------------------------------------

 

job log
########

Job ended: quinta-feira, 19 de agosto de 2010 at 15:51:34
Completed status: Failed
Final error: 0xe000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-33932

Backup- SNBR-SRVUnable to attach to \\SNBR-SRV\Microsoft Information Store\First Storage Group.

V-79-57344-33932 - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.

V-79-57344-65055 - AOFO: Initialization failure on: "\\SNBR-SRV\Microsoft Information Store\Second Storage Group". Advanced Open File Option used: No.

Snapshot provider error (0xE000FE1F): The device cannot be found.

Check the Windows Event Viewer for details.

1 Reply

After enable 'Logging' by

After enable 'Logging' by Registry, I found on the file 'SNBR-SRV-beremote03.log', the following information:



[13160] 08/26/10 11:17:18 ConnectToServerEndPoint: dest=SNBR-SRV, service=6101
[13160] 08/26/10 11:17:19 BETCPConnection::LoopThroughListAndConnect: Could not connect to remote address "192.168.1.3" Error:10061.
[13160] 08/26/10 11:17:19 @@@@@@@MyCloseSocket called with sockfd = 1368(0x558) retval = 0
[13160] 08/26/10 11:17:20 BETCPConnection::LoopThroughListAndConnect: Could not connect to remote address "127.0.0.1" Error:10061.
[13160] 08/26/10 11:17:20 @@@@@@@MyCloseSocket called with sockfd = 1368(0x558) retval = 0
[13160] 08/26/10 11:17:20 BETCPConnection::CreateConnectionFromHostAndPort: Remote Host: "SNBR-SRV": There were no addresses returned, belonging to family: IPv6
[13160] 08/26/10 11:17:20 BETCPConnection::CreateConnectionFromHostAndPort: Could not create a connection to "SNBR-SRV" because attempts with both IPv4 and IPv6 protocols failed
[13160] 08/26/10 11:17:20 Could not create a BETCPConnection object from address: SNBR-SRV error=An error occurred during a socket connect operation: Error Code: 10061, System Error Message: Nenhuma conexão pôde ser feita porque a máquina de destino as recusou ativamente.
[13160] 08/26/10 11:17:20 NrdsAdvertiserThread: connect to target=SNBR-SRV port=6101 failed
[13160] 08/26/10 11:17:20 ConnectToServerEndPoint: dest=SNBR-SRV, service=6101
[13160] 08/26/10 11:17:21 BETCPConnection::LoopThroughListAndConnect: Could not connect to remote address "192.168.1.3" Error:10061.
[13160] 08/26/10 11:17:21 @@@@@@@MyCloseSocket called with sockfd = 1372(0x55c) retval = 0
[13160] 08/26/10 11:17:22 BETCPConnection::LoopThroughListAndConnect: Could not connect to remote address "127.0.0.1" Error:10061.
[13160] 08/26/10 11:17:22 @@@@@@@MyCloseSocket called with sockfd = 1372(0x55c) retval = 0
[13160] 08/26/10 11:17:22 BETCPConnection::CreateConnectionFromHostAndPort: Remote Host: "SNBR-SRV": There were no addresses returned, belonging to family: IPv6
[13160] 08/26/10 11:17:22 BETCPConnection::CreateConnectionFromHostAndPort: Could not create a connection to "SNBR-SRV" because attempts with both IPv4 and IPv6 protocols failed
[13160] 08/26/10 11:17:22 Could not create a BETCPConnection object from address: SNBR-SRV error=An error occurred during a socket connect operation: Error Code: 10061, System Error Message: Nenhuma conexão pôde ser feita porque a máquina de destino as recusou ativamente.
[13160] 08/26/10 11:17:22 NrdsAdvertiserThread: connect to target=SNBR-SRV port=6101 failed
 


-------------


So I decided to stop 'Windows Firewall' service on Windows and 'voi la' - it worked!!


Why?????????????




What ports I need open with 'netsh firewall' command????????????