cancel
Showing results for 
Search instead for 
Did you mean: 

BE 2010 and EXCHANGE 2007 Restore problems

Hi,

I´ve got a problem when restoring E-Mails from my Backup.

I made a backup job to Tape, then I did a dup job to disk.

When restoring from disk all is fine the mails are restored in less than one minute.

When restoring from tape it lasts several hours, BE tries to restore the whole storage group and ends with the following error:

Auftrag beendet am Dienstag, 25. Januar 2011 um 15:28:18
Abschlussstatus: Fehlgeschlagen
Endgültiger Fehler: 0xe000846b - Die Ressource konnte nicht gesichert werden, da beim Herstellen einer Verbindung zum Backup Exec for Windows Servers Remote Agent ein Fehler auftrat. 
Stellen Sie sicher, dass die korrekte Version des Remote Agent auf dem Zielcomputer installiert ist und ausgeführt wird. Ist der Server oder die Ressource nicht mehr vorhanden, entfernen Sie ihn bzw. sie aus der Auswahlliste. Bearbeiten Sie die Auswahllisteneigenschaften, klicken Sie auf die Registerkarte ""Auswahldetails anzeigen"", und entfernen Sie dann die Ressource.
Endgültige Fehlerkategorie: Ressourcenfehler

Zusätzliche Informationen zu diesem Fehler finden Sie unter der Verknüpfung V-79-57344-33899

Klicken Sie auf eine der unten aufgeführten Fehlermeldungen, um den Fehler im Auftragsprotokoll zu finden

 

Wiederherstellen
Anschluss nicht möglich an \\SMGE130.GE1.arnholdt.de\Microsoft Information Store\SG_SMGE130

V-79-57344-33899 - Die Ressource konnte nicht gesichert werden, da beim Herstellen einer Verbindung ...


Hinweis: Klicken Sie auf "Auswahlliste bearbeiten...", um die Registerkarte "Auswahldetails anzeigen" der Auswahlliste des Auftrags anzuzeigen. Wählen Sie den Eintrag mit dem nicht mehr vorhandenen Server aus, und klicken Sie zum Entfernen auf "Löschen".

Stellen Sie sicher, dass die korrekte Version des Remote Agent auf dem Zielcomputer installiert ist ...  

1 Solution

Accepted Solutions
Accepted Solution!

You have 2 ways of doing

You have 2 ways of doing this...

 

1. Manually by duplicating to disk yourself. Once on disk, it stays there until you delete the files. At least if you run into an issue during the actual restore you can get the process to start a lot quicker from disk.

 

2. Let BE do the work. It stages to disk for you, but is a bit more prone to errors if you don't set the temporary location on a drive with enough space. By default it is C:\Temp.

 

I prefer doing it manually myself. If you are unsure, check my article below:

 

https://www-secure.symantec.com/connect/articles/restoring-exchange-or-individual-mailboxesitems-usi...

View solution in original post

12 Replies

Hi   Can you please confirm

Hi

 

Can you please confirm what is BE version is that BE 2010 sp1 or is that BE 2010 r2 sp1

 

Also please click on link below which show it is know issue with BE 2010 r2  & would be fix by a hotifx but there is no official link for hotfix or no information on when it would be released

http://www.symantec.com/docs/TECH147422

For same you can open a case with support by opening web case & to avoid hold issues

https://symaccount.symantec.com/SymAccount/index.jsp?returnURL=http://www.symantec.com/business/support/index?page=MySupport

If this helps you please mark this as solved

Thank You

Hi Hajo,   If you read up in

Hi Hajo,

 

If you read up in the BE Admin Guide, BE will always temporarily stage your backup to disk first, before restoring a single file/the entire Information Store.

The way around this would be duplicating to disk. Once on disk, the restore would be faster. apparently BE 2010 improved on previous versions when restoring from tape, but check under Tools --> Options --> Exchange and make sure that the temporary staging location is located on a drive with enough space to hold the entire IS.

 

Thanks!

This could be useful

Over than the Admin Guide this https://www-secure.symantec.com/connect/articles/understanding-grt-backup-and-restore-functionality-... could help you to understand better how the GRT of Exchange works in the case of a restore from tape.

As CraigV correctly says when you restore from tape BE will use the staging location that should have enough space to hold the entire IS.

Hi, @ itsmeaffinity It is BE

Hi,

@ itsmeaffinity

It is BE 2010 r2 sp1

 

@ CraigV

did I understand right:

when I want to restore an E-Mail from one of our last year tapes I have

a) to dup the IS to disk and then restore from disk

or

b) BE restores the whole IS to disk and then BE restores from the to the mailbox?

 

@ alefesta

There is 1TB of diskspace for a 100 GB IS.

Accepted Solution!

You have 2 ways of doing

You have 2 ways of doing this...

 

1. Manually by duplicating to disk yourself. Once on disk, it stays there until you delete the files. At least if you run into an issue during the actual restore you can get the process to start a lot quicker from disk.

 

2. Let BE do the work. It stages to disk for you, but is a bit more prone to errors if you don't set the temporary location on a drive with enough space. By default it is C:\Temp.

 

I prefer doing it manually myself. If you are unsure, check my article below:

 

https://www-secure.symantec.com/connect/articles/restoring-exchange-or-individual-mailboxesitems-usi...

View solution in original post

Hi, If it is BE 2010 r2 sp1

Hi,

If it is BE 2010 r2 sp1 as suggested in link aboe there is known issue doing resotre from tape

Also as per your above comments

I made a backup job to Tape, then I did a dup job to disk.

When restoring from disk all is fine the mails are restored in less than one minute.

 

That is the reason i didn't suggest duplicate the same job from tape to disk & then resotre from disk should work fine

 

So I presume as per you above comment you have done restore from disk & you also have duplicated to disk were it has worked fine so if that is the case for same you can open a case with support so that they can give you some updates about this know issue restoring from tape directly ,by opening web case & to avoid hold issues

https://symaccount.symantec.com/SymAccount/index.j...

Thank You

@ itsmeaffinity     where do

@ itsmeaffinity

 

 

where do I get these?

 

Verify Account

Account validation requires that you have either a Technical Contact ID, a Support Number or a Technical Case ID registered with your account. Please enter the required information and submit your request.

Hi   You can create new

Hi

 

You can create new account & get registered for same

 

http://www.symantec.com/business/support/index?page=cdlogin

 

When you click on link below please click on registered now

 

Thank You

 

Hi, I did this, but when I

Hi,

I did this, but when I click on

 

Yes - continue to create this case.
 
 
 


I allways come to this page:

 

How can I verify it?

 

Verify Account

Account validation requires that you have either a Technical Contact ID, a Support Number or a Technical Case ID registered with your account. Please enter the required information and submit your request.

 

Technical Contact Id :

 

or

Support Number :

  -    - 
 

or

Technical Case Id :

 
 

Either Technical Contact Id or Support Number or Technical Case Id is required

 

Hi, sorry, now I

Hi,

sorry, now I understand...

But I now just called german support...

And got my account running.

THANKS very much!

Hi Welcome & thank you for

Hi

Welcome & thank you for all your responses

 

Keep posted , Cheers :)

 

Thank You

Hi   I was just checking on

Hi

 

I was just checking on same can you please call 18006344747 & then please ask them about I am using web tool to launch a web case can you provde me with contact id they will verify you information in database & check if you have valid support contract & then can help you further