cancel
Showing results for 
Search instead for 
Did you mean: 

BE 2012 duplicate to tape successful but it has "This backup set may not contain any data" in job log.

icream
Level 2

I have full backup to disk of Exchange server and VM ware then duplicate to tape. The problem is duplicate to tape job status successful but it has "This backup set may not contain any data" in job log. I'm not sure that it's a problem or not can anyone tell me? If it's a problem please tell me how to solve this because I'm planning to test restore data from tape in next two week and I'm not sure that it has data in tape or not.

I used BE 2012 SP 2 and already installed Hotfix 209149.

Thanks,

Cream

1 ACCEPTED SOLUTION

Accepted Solutions

pkh
Moderator
Moderator
   VIP    Certified

Look at the duplicate job joblog and see which media the job uses.  Under the Storage tab, check that there is a backup set in that media which correspods with the duplicate job

View solution in original post

5 REPLIES 5

pkh
Moderator
Moderator
   VIP    Certified

Look at the duplicate job joblog and see which media the job uses.  Under the Storage tab, check that there is a backup set in that media which correspods with the duplicate job

CraigV
Moderator
Moderator
Partner    VIP    Accredited

Hi,

 

If your backup contains Exchange, check the TN below:

http://www.symantec.com/business/support/index?page=content&id=TECH38221

Thanks!

icream
Level 2

Hi pkh

I checked at the media as you recommended and it has an updated backup set inside means that the data was duplicated successful. But why it has "This backup set may not contain any data" in job log?

Thanks,

Cream

pkh
Moderator
Moderator
   VIP    Certified

Try to do a restore from this duplicated backup set.

icream
Level 2

I can't restore now, I will restore in the next two weeks and I will tell the result later.

 

Updated: I can restore normally.

 

Thanks,

Cream