cancel
Showing results for 
Search instead for 
Did you mean: 

BE 2012, problem restoring incremental AVVI / VMDK backups

 

Completed status: Failed
Final error: 0xe00095b4 - Incremental\\Differential backup methods are not supported for this VM. The backup job failed, since the option 'to fall back to a full backup' was not selected.
Final error category: Resource Errors
 
For additional information regarding this error refer to link V-79-57344-38324
 
 
For some reason this occurs on several of my 2003 x64 VMs. 2008 R2 VMs do not seem to have this problem.
 
I'm restoring from tape, restores the full backup fine, stages the incremental, then fails.
 
Anyone got any input? Obviously checked the linked KB article already :)
13 Replies

Hi   Ensure win2003 is on sp2

Hi

 

Ensure win2003 is on sp2 and not below sp2 to ensure it is supported

http://www.symantec.com/docs/TECH175581

Thanks

Servers are SP2, all recent

Servers are SP2, all recent updates applied

Hi Thanks for response ,

Hi

Thanks for response , These restore which you are trying is for the backup done with BE 2010 or with BE 2012

Have this worked ever before

Thanks

Data was backed up with

Data was backed up with BE2012, worked just fine with BE2010 earlier

Hi   In this case have you

Hi

 

In this case have you tried making a new job for that VM with full & incremental or differential & then have tried doing restore.see if that helps

As there were issue with BE 2010 during incremental or differential were it used to give the error message above but in your case they were working fine with BE 2010, so that is reason suggested the above step to isolate

Thanks

We only have around 20

We only have around 20 virtual servers, and BE didn't do a very good job of converting our backup policies from 2010 to the new server centralized setup of 2012, so I recreated all jobs from scratch already.

Can I export a job in a format for you to investigate?

What is the hardware version

What is the hardware version for the VM you're trying to restore?

V7

V7

Progress update: I tried

Progress update:

I tried removing the server from the serverlist in BE2012, then adding it back again using the FQDN instead of NetBIOS name. This time the restores fail with a different error:

Completed status: Failed

Final error: 0xe00095b3 - Unable to create the virtual disk.
Final error category: Resource Errors
 
For additional information regarding this error refer to link V-79-57344-38323
 
This is when using tape, I'll try a B2D backup while I'm at it..

Restoring from B2D does not

Restoring from B2D does not give us this problem, why is tape causing this? We had a similar issue in BE2010, and were promised it would be fixed in 2012, there's even a technote stating this :(

Bump!

Bump!

RpR, If possible I would

RpR,

If possible I would suggest opening a support case at this point, so we can take a closer look at what is going on with the restore.

I'd love to, but the support

I'd love to, but the support system has never accepted the validation of our support contract, I always end up calling tech support, who spends all his time looking up the publicly available KB articles I already did myself, I really need this to be taken to 2nd level support to be properly investigated.

At this point it's so bad I'm contemplating ditching BE all together, just so many damn problems that keep shooting up :(