Highlighted

BE 2014 Job Stuck at Active: Discovering Ressources

Hi everyone.

I need some help with a problem we got last week with our Backup Exec 2014 (Appliance 3600.R3).

One of the job is just stuck at status Active: Discovering Ressources. We let the job run for 5 day withou result. When we tried to cancel the job, the cancel is pending for days without doing anything.

We tried to restart the service, but the restart stuck at 0% because of that job.

The only way we found to stop de job is putting it on hold and restart the server.

This is the only job doing this, the other one are fine.

 

The job try to backup a SQL server 2008, hosted on a Windows Server 2012 machine (not clustered). It ran fine in the past, until last week.

All server are up to date.

 

We are a little bit nervous since the SQL server ins not backed up since last week, and we really dont know what to do.

Thank you all.

 

1 Solution

Accepted Solutions
Accepted Solution!

Thank you VJMare Finaly it

Thank you VJMare

Finaly it ended up with technical support.

The job was using deduplication, and setting it to client side deduplication seem to fix it.

Thank for your help

View solution in original post

2 Replies

Is this job set to backup

Is this job set to backup just the SQL databases or the complete SQL server itself (including C:\ volume etc) ?

Is the Remote Agent service running on the SQL server ? Try restarting it for as well.

Try creating a new backup job and check if there is any delay in viewing and making the backup selections or not...

Accepted Solution!

Thank you VJMare Finaly it

Thank you VJMare

Finaly it ended up with technical support.

The job was using deduplication, and setting it to client side deduplication seem to fix it.

Thank for your help

View solution in original post