cancel
Showing results for 
Search instead for 
Did you mean: 

BE 2014 could not recognize the changed tapes inserted into the Dell PowerVault TL2000 Tape Library

Dan8
Level 3

I'm not sure if anything wrong and if there is a way to resove the issue, details as below:

1. Tape Library is newly bought, at the first installation with 23 tapes inserted to slot 1-23, BE found the Library and the no error;

2. Setup jobs and do a full backup with 4 tapes;

3. Release the magazine, get the 4 tapes out, and put 4 new tapes in it;

4. No error from the Library from the panel;

5. New tapes could be recognized while checking from WebUI;

6. When doing scan from BE, it successed with the old label tapes but could not recognize the new inserted ones, no matter scan specific slot or all slots;

7. When trying to inventory from no matter specific slot or slots, it hangs on Active: Running - Inventory for more than half an hour without any progress;

8. Already tried to restart BE Server service;

Is this could be the connection between the Tape Library and the server? Planning to reboot the server later.

Any other suggestions? Thank you all in advance.

1 ACCEPTED SOLUTION

Accepted Solutions

Hi pkh,

Thanks for your suggestion, answers as below:

The labels are as similar with the ones used for the full backup ones, so they are supposed to be no issue, and they are recognized by the Tape Library itself;

And the status now is the tapes are recognized by BE as changing the Library Mode from Sequential to Random, does anyone know about this?

Now is in the progress to do Test Run, not yet finished.

View solution in original post

10 REPLIES 10

pkh
Moderator
Moderator
   VIP    Certified

1) Does the new tapes have barcode labels?  If so, do the barcode labels conform to the tape library manufacturer's specifications?  Give an example of the new barcode labels.

2) Right-click on a new tape and select Label to label the tape.  Note that this would erase the contents of that tape.  Report back with the result.

Hi pkh,

Thanks for your suggestion, answers as below:

The labels are as similar with the ones used for the full backup ones, so they are supposed to be no issue, and they are recognized by the Tape Library itself;

And the status now is the tapes are recognized by BE as changing the Library Mode from Sequential to Random, does anyone know about this?

Now is in the progress to do Test Run, not yet finished.

pkh
Moderator
Moderator
   VIP    Certified

I am surprised that you managed to use your library when it is in sequential mode.  Most users would have switched to random mode before first use.

May I know the difference between them? Or is there any document for this? I can not remember if senquential or random mode when doing the full backup, but now, it is random.

Larry_Fine
Level 6
   VIP   

I believe the factory default is random.

random = something external (Backup Exec) is in control of what tapes are used.

sequential = the library is seen as basically one huge tape drive and the tapes are simply written in order. 1,2,3..

Are you using SAS or FC?

If using SAS, please make sure you are not using a RAID SAS card, unless it is one of the few that are approved.  see http://www.veritas.com/docs/000038683

 

 

 

Gurvinder
Moderator
Moderator
Employee Accredited Certified

You can read more about the library modes from this link 
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c01515696#N10578 

 

Yes, random is factory default, the reason I'm changing it is to make it write the tapes in order, but no idea why changing this would make BE could not identify the change of the tapes.

What do you mean by FC? What I'm using is the PCI-E card with Fibre cable connected to the Tape Library, BE recognized it automatically.

Thanks Gurv, may I know if any document for MSL2024? I have another set running BE 2015 with HP MSL2024, and the tapes could not be recognized by BE when scanning, the progress including one step called: dispatched, and the result is successful with the old barcode in it.

Larry_Fine
Level 6
   VIP   

Using an "import" job is usually the most reliable way to change tapes.

Are you aware of this?  https://www.veritas.com/support/en_US/article.000022807

Actually, the tapes are new so no data in them, import function is for the old tapes with exporting the catalog, am I right?

Read the article, but supposed to be no help for this case, and the issue has been resolved by changing the sequential settings from the tape drive itself.