Highlighted

BE 2016 Job repeatedly Resumes

Dell R710, Server 2008 R2 SP1, DELL PV124T (LTO5)

Full weekly backup job hangs, requesting media after Verify stage starts. A look at the Slots shows ALL available tapes have been moved to the targeted (weekly) media set. Job history indicates job has resumed 17 times. 

Cancelled job, restarted services, moved Monday-Thursday tapes back to original media sets, kicked-off same job manually. Once again, halfway at the verify point through it wants another tape. All tapes (MON/TUE/WED/THU) have again been moved to WEEKLY media set.

Has anyone encountered anything similar?

Dell OMSA/Server Admin tool does not suggest any problems with hardware.

The H700 and H800 PERCs and the PV124T have all been updated to latest firmware/driver (tape drive is using Symantec drivers as recommended). 

3 Replies
Highlighted

Re: BE 2016 Job repeatedly Resumes

How many tape cartridges should the full weekly job take?  Assuming those tapes are still in the library from the backup phase, there is no reason for the Verify phase to need to request anything be imported.

Moveing tapes into a media set is generally a bad idea.  The only set that tapes should be manually moved into are Scratch or Retired.  If you move a tape into a working meida set, it acquires those protection policies instantly.

Is the PV124T tape library connected to the H700 or H800?  I don't think that those are certified for use with tape.

Highlighted

Re: BE 2016 Job repeatedly Resumes

We have to protect all our backups against overwrite. Hence each weekday has a separate media set as Mon-Thu remain in the magazine and only the Fri ones are cycled. It's a bit of a twitchy security issue WRT the data we handle.

 

The full backup fits on one tape and I see no reason why the job is being interrupted. It's a doozy. 

I'm considering uninstalling/re-installing but will be out of office for the remainder of the day. As things stand, the Mon backup is verifying, having written to the April Month-End tape. Assuming that completes (eventually) I'll lock it in the lay-apart media safe (off-site) when I get back. Then I'll consider the re-install tomorrow. 

I've scoured the Blogs but haven't found anyone with a similar issue. Was just hoping!

Re: BE 2016 Job repeatedly Resumes

PS. Ignore the H700/H800 comment. They're running our RAID cabs.