Highlighted

BE15 Customised Report showing depulicated rows

Hi,

I have configured a customised report in BE15 with the following fields selected. When we preview the report, it shows correct result as expected.

However, when we schedule the report to run at specific time (say the next day), the same report displays multiple row of the same bacup job with identical details. The correct/expected output is shown below as per "Preview" screen, as it should show 3 completed jobs :

BE15 Report Preview Screen.jpg

Can someone please lend us hand or share their experience if they have come across similar issue?

BE15 Customised Job Config.png

Result of customised report - Showing duplicated rows of backup jobs

BE15 Customised Report with duplicates.jpg

1 Solution

Accepted Solutions
Accepted Solution!

Re: BE15 Customised Report showing depulicated rows

This was previously reported and was classified as a cosmetic problem.

View solution in original post

4 Replies

Re: BE15 Customised Report showing depulicated rows

Has anyone experience similar issue with BE15 Custom Reports?

Accepted Solution!

Re: BE15 Customised Report showing depulicated rows

This was previously reported and was classified as a cosmetic problem.

View solution in original post

Re: BE15 Customised Report showing depulicated rows

Thanks for your response, pkh.

So there is no further deveolopment to fix the cosmetic proble? Because this becomes rather difficult to read from an auditing point of view with redundent information.

Is the setting "Show distinct

Is the setting "Show distinct rows" enabled from BE button - Configuration & Settings - Backup Exec Settings - Reports ?