cancel
Showing results for 
Search instead for 
Did you mean: 

BE15 - Laufwerksreinigung & Storage Provisioning Option

jayjay0911
Level 3

Hallo zusammen,

ich habe ein kleines Problem: Ich bin gerade dabei einen neuen Backup-Server mit Backup Exec 15 zu testen. Wir haben eine IBM TS3310 Library mit 6 Laufwerken und diese würde ich natürlich gerne regelmäßig reinigen lassen.
Jetzt bin ich nach Anleitung (https://support.symantec.com/de_DE/article.DOC8200.html) vorgegangen und habe in die Library 3 Cleaning-Tapes (Barcode CLN0001 - CLN0003) eingelegt und die 3 Schächte als Reinigungsschächte definiert. Unter "Alle Mediensätze" -> "Reinigungsmedien" werden auch drei 3 Tapes angezeigt.
Wenn ich jetzt jedoch eins der Laufwerke reinigen lassen will kommt immer der Fehler "0xe000810d - Medien des Wechslers der physischen Datenträger nicht gefunden." "Angefordertes Medium nicht gefunden".
Irgendwo scheint dem noch eine Zuweisung der Cleaning-Tapes zu fehlen, damit er sich aus den zugewiesenen Schächten bedient. Doch diese finde ich einfach nicht, auch im Administratorhandbuch kann ich nichts passendes finden.
Habt ihr vielleicht eine Idee, an welcher Stelle ich was vergessen oder falsch gemacht habe??

Außerdem würde ich noch gerne die Storage Provisioning Option wieder deinstallieren bzw. deinstallieren, doch weiß nicht wo. Könnt ihr mir da bitte helfen?

1 ACCEPTED SOLUTION

Accepted Solutions

cruisen
Level 6
Partner Accredited

Hallo Jayjay0911,

die Reinigung solltest du am IBM TS3310 vornehmen. Im Library und operators guide solltest du Handhabung einsehen koennen.

 Schau bitte unter : Cleaning Slots Configuration
Zero to four (0 to 4) cleaning slots can be configured in your library. These slots
are taken from the unassigned available storage slots. Cleaning cartridges in these
slots are used by the library’s Auto Clean function when the drives request
cleaning.

Du solltest im allgemeinen die Drive Reinigung immer der Hardwareloesung ueberlassen und nicht umgekehrt. Ganz voll automatisch werden dann, wenn immer noetig die Drives gereinigt.

Ich hoffe dir geholfen zu haben.

Freundliche Gruesse,

Cruisen

 

 

 

View solution in original post

19 REPLIES 19

CraigV
Level 6
Partner    VIP    Accredited

...you have 6 drives in the tape library? Do you have adequate Library Expansion Option licenses installed on the BE 15 media server? You would need an extra 5.

Thanks!

jayjay0911
Level 3

It's just a testversion, where everything is licensed I think. Perhaps it's possible to use all 6 Drives for backups.

VJware
Level 6
Employee Accredited Certified

This KB may help - https://support.symantec.com/en_US/article.TECH68096.html

Secondly, uninstalling an option is pretty much the same as installing from BE button - Installation & Licensing - Install Options & Licenses. Check if the Storage Provisioning Option is available for uninstall or not as certain options cannot be uninstalled.

pkh
Moderator
Moderator
   VIP    Certified
The labels for your cleaning tapes do not look right. Normally, labels for cleaning tapes are in the format CLNxxxL1 where xxx are any alphanumeric characters. Did you right-click on the slots with the cleaning tapes and check the cleaning slot option?

jayjay0911
Level 3

I want to use Slot 71-73 for the cleaning tapes and configured it. You are right, in the protocol I can see Slot 1 failed. But I don't want to use Slot 1 for the cleaning tapes.

pkh
Moderator
Moderator
   VIP    Certified
Did you enable any mail or I/O slot? If so, they are normally the lowest number slots so you cannot use them for cleaning slots

CraigV
Level 6
Partner    VIP    Accredited

...not everything is licensed in the trial version. You have to select what you want if it is available.

Thanks!

jayjay0911
Level 3

That's not what I want. I want to use the 3 Slot 71, 72, 73 for the cleaning tapes.

jayjay0911
Level 3

Here the overview which licences are installed.

pkh
Moderator
Moderator
   VIP    Certified
.... then right-click on these slots and check the cleaning slot option. You then need to fix your barcode label problem

jayjay0911
Level 3

That's exactly what I configured (see the screenshot). And now I took a cleaning tape with an other Cleaning Barcorde, which was deliverd with the library, an original IBM cleaning tape with a barcode label, which you tell me to use.

 

pkh
Moderator
Moderator
   VIP    Certified
Why do you use a partition for your cleaning tapes? Remove all the partitions in your library and try again

jayjay0911
Level 3

Same problem. And why should it be a problem to configurie a seperate partition for the cleaning tapes? It's for a better overview. I configured many partions for different backup jobs, so I configured also a partition for the cleaning jobs. In Backup Exec 2010 it works without problems.

cruisen
Level 6
Partner Accredited

Hallo Jayjay0911,

die Reinigung solltest du am IBM TS3310 vornehmen. Im Library und operators guide solltest du Handhabung einsehen koennen.

 Schau bitte unter : Cleaning Slots Configuration
Zero to four (0 to 4) cleaning slots can be configured in your library. These slots
are taken from the unassigned available storage slots. Cleaning cartridges in these
slots are used by the library’s Auto Clean function when the drives request
cleaning.

Du solltest im allgemeinen die Drive Reinigung immer der Hardwareloesung ueberlassen und nicht umgekehrt. Ganz voll automatisch werden dann, wenn immer noetig die Drives gereinigt.

Ich hoffe dir geholfen zu haben.

Freundliche Gruesse,

Cruisen

 

 

 

View solution in original post

VJware
Level 6
Employee Accredited Certified

Check with the storage vendor if other slots can be assigned for cleaning or if they reserve specific slots. Have you tried to disable autocleaning from the library itself as per the KB article ?

Larry_Fine
Level 6
   VIP   

I don't think that putting cleaning tape in thier own software partition is a common practice.  I know that using software partitions has sometimes weird affects on utility jobs (erase, inventory, maybe cleaning).  Are you doing software partitioning (within BE) or hardware partitoning (within the library)?

I also recall that there were issues in older versions when using more than one cleaning media in a library.  So I would focus testing on using one cleaning media first.  Then you could consider adding more media.  I think the problem was if/when you tried to clean multple drives at the same time.

The normally recommended practice for BE is to NOT use the AutoClean feature in the library.  This lets you see the cleaning status and cleaning job results within the BE GUI.  But, if AutoClean works for you, then there is nothing preventing you from letting hte library clean itself.

jayjay0911
Level 3

Danke cruisen,

so habe ich es jetzt gemacht.

Gruß jayjay0911

cruisen
Level 6
Partner Accredited

Please mark the solution that has helped you the most.

Du darfst ruhig die Antwort ankreuzen die Dir bei diesem Problem am meisten geholfen hat.

Gruss

Cruisen

 

jayjay0911
Level 3

Wirklich toll ist die Lösung nicht, aber es funktioniert, die Reinigung komplett der Library selbst zu überlassen. In Backup Exec 2010 hat das wunderbar funktioniert. Aber im Backup Exec 15 sind sowieso einige Neuerungen, die mir gar nicht gefallen, daher weiß ich noch nicht, ob ich bei der Software bleibe...