Highlighted

BE15 issues

This is my first going around with BE 15 after taking over infrastructure at a new job and holy **bleep**. I cant fathom how they are in business. It pretty much never works, it takes forever to backup things, or it decides to randomly drop the storage for the management console and mark it as offline. I've been working on this for a week now and I really am at my wits end with this product.

2 Replies
Highlighted

Re: BE15 issues

Could you please post the error message? or screen capture..

Highlighted

Re: BE15 issues

@alfred0809 

Firstly - I am sorry about your bad experience. 

I am not a Backup Exec expert, but I have been working with backup products for 21 years.
What I do know is that all backup products are 100% reliant on the environment. 

So, everything in the environment - server, OS, devices, device paths, network, etc needs to be looked at when you are experiencing issues.

No backup product will offline devices just because it feels like behaving badly.
There has to be a reason - either a physical device problem, a connectivity problem or some sort of incompatibility. 

Please share details of the issues you are experiencing.
Look for errors or warnings in Event Viewer System and Application log.

Some other suggestions: 
Download the Best Practice guide - look for guidelines and ways to troubleshoot slow backups.
Download Compatibilty Guides - check that all hardware is supported and that no tape drive is connected to raid controller.
If possible, contact a knowledgeable reseller to assist with a proper healthcheck.
Please check your maintenance status with Veritas - if up to date, you are entitled to free upgrade to the latest BE version. This will allow you to contact Veritas Support for assistance.