cancel
Showing results for 
Search instead for 
Did you mean: 

BE16FP2 Installing Veritas Agent for Mac OS X

I'm trying to install BE 16FP2 Remote Agent on Mac OS X 10.11.6  without any success. Old RAMS packages from BackupExec 2010 are no longer working, New RALUS 1142.1632SP from BE16 DVD are failing with "not supported platform error"

I was able to install BE 2010 RALUS and run update to 1142.1632SP (ralus.ver is showing correct 1142.1632 version) but my backups are still failing with the following error

Job Log: BEX_DIONSERVER_02601.xml

The remote computer is running a previous version of either the Agent for Windows or the Agent for L...
http://support.veritas.com/umi/V-312-2.

 

 

Tags (2)
1 Reply

Re: BE16FP2 Installing Veritas Agent for Mac OS X

MacOS is not supported by BE 16