cancel
Showing results for 
Search instead for 
Did you mean: 

BE2010 Backing Up Folders, But Not Files

Originally I had BE12.5 installed on Server 2008 R2, this was cleanly uninstalled and replaced with a fresh install of BE2010 and fully patched.

I've created a back up job for all the files on my main data server using the wizard, with admin credentials.  All the settings have been left to default within the job.  The job goes through (to quickly to have backed anything up) and shows as completing sucessfull but when you go into and try a test restore all that shows are the folders and not the files.

BE2010 is installed directly on the same server that I want to backup from, the folders are accessed by the users from Namespaces setup in DFS not sure if this is an issue and I can't see why it should be as I'm not using namespaces for the backup.

Any help would be appreciated as I've not had a full back for several days now.

AStaley.
1 Solution

Accepted Solutions
Accepted Solution!

In the backup selections,


In the backup selections, expand shadow copy components-> user data, and you should see DFS data over there. These folders should be protected through that path and are by default excluded when you back them up directly through file system, to avoid duplicate backup sets. Also, when backed up through shadow copy components DFS writer will be used.

Please mark it a solution, if this is useful.
Thanks

View solution in original post

1 Reply
Accepted Solution!

In the backup selections,


In the backup selections, expand shadow copy components-> user data, and you should see DFS data over there. These folders should be protected through that path and are by default excluded when you back them up directly through file system, to avoid duplicate backup sets. Also, when backed up through shadow copy components DFS writer will be used.

Please mark it a solution, if this is useful.
Thanks

View solution in original post