cancel
Showing results for 
Search instead for 
Did you mean: 

BE2014 and Vmware 6.5

Hi,

A few days ago I made a vmware 5.5 to 6.5 upgrade.

After the upgrade BE2014 has stopped running backup of all virtual machines.

I get errors:

V-79-57344-38277 - Unable to open a disk of the virtual machine.

VixDiskLib_Open() reported the error: NBD_ERR_NETWORK_CONNECTVDDK-Warn: SSL: connect failed

 

When I disable ssl required for port 902 in ESXI server, i get error:

V-79-57344-38277 - Unable to open a disk of the virtual machine.

VixDiskLib_Open() reported the error: NBD_ERR_NETWORK_CONNECTVDDK-Warn: [NFC ERROR] NfcNewAuthdConnectionEx: Failed to connect to peer. Error: SSL required

 

Is it possible to run a backup from BE2014 for Vmware 6.5?

 

Regards

Tags (2)
1 Solution

Accepted Solutions
Accepted Solution!

Re: BE2014 and Vmware 6.5

@zonta88

BE 2014 does not support 6.5. You need to upgrade to BE 16.

See the following for details on what is supported with each version: https://www.veritas.com/support/en_US/article.000127115.

View solution in original post

2 Replies
Accepted Solution!

Re: BE2014 and Vmware 6.5

@zonta88

BE 2014 does not support 6.5. You need to upgrade to BE 16.

See the following for details on what is supported with each version: https://www.veritas.com/support/en_US/article.000127115.

View solution in original post

Re: BE2014 and Vmware 6.5

Thank you for your response.