BE2014 cannot restore NDMP data if that NDMP server no longer exists

I opened a case with Backup Exec on 9/3/2014 regarding restoring NDMP data from servers that no longer exist. In a nutshell we have lots and lots of historical Netapp/NDMP backups on tape of servers that have either been renamed or decommissioned. When I load those tapes into BE2014 and perform an inventory and catalog it does not create any of the decommissioned NetApp servers, so I cannot select the server to perform the restore. Better yet, when I right click on the actual tape and select restore I get the message, "No Backup sets found". I can perform these same steps with the same tapes in BE2010R3 without issues. If anyone else out there has NDMP backups of servers that no longer exist i'd be curious if you witness the same problem. Symantec was able to replicate my issue in their lab and this was the response I got back when they closed the case.

 

"I am writing you in reference to the open case mentioned above. Symantec Corporation has acknowledged the issue you are experiencing is present in the current version of the product. Symantec Corporation is committed to product quality and satisfied customers.

This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a service pack in current or future revisions of the software. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns. For information on how to contact Symantec Sales, please see  http://www.symantec.com"

 

I'm looking for any assistance I can get, for I cannot upgrade to BE2012 for the same reasons most of the community can't and I cannot purchase licenses for BE2010 because Symantec only supports the prior version being BE2012 at this point.

Any help is appreciated.

Chris Stanger 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

  After further invesigation,

  After further invesigation, it looks like your case is open and you should be hearing further from an engineer very soon.  

also, please refer to the following TechNote that further describes this issue.

 http://www.symantec.com/docs/TECH225130

as well as this 'note' from the document.

NOTE:
Customers experiencing this issue are encouraged to contact Symantec Technical Support as data is still being collected to assist in resolving this issue.

Thanks

 

 

View solution in original post

3 Replies
Highlighted

Hi,  do you have a support

Hi,  do you have a support case number I can look up?

Thanks!

Highlighted

Yes sorry, here is

Yes sorry, here is it 07234691

Thanks

Highlighted
Accepted Solution!

  After further invesigation,

  After further invesigation, it looks like your case is open and you should be hearing further from an engineer very soon.  

also, please refer to the following TechNote that further describes this issue.

 http://www.symantec.com/docs/TECH225130

as well as this 'note' from the document.

NOTE:
Customers experiencing this issue are encouraged to contact Symantec Technical Support as data is still being collected to assist in resolving this issue.

Thanks

 

 

View solution in original post