Highlighted

BE2015 slower backup than BE2014

Hi,

I have recently upgraded BE 2014 to BE 2015.

Since the upgrade all my backups are running at half the speed to what they were with 2014.

Any advice would be greatly appreciated.

Cheers

9 Replies

You may refer the following

You may refer the following article to start with 

https://support.symantec.com/en_US/article.TECH49521.html

 

Were the remote servers

Were the remote servers upgraded as well with the BE 15 remote agents ?

Are ALL server backups slow after the upgrade ?

Hi VJware, Yes all servers

Hi VJware,

Yes all servers went slow, and yes they all updated to the lates agents.

I forgot to mention that I'm backing it to LTO 6 tapes.

I get 12K per min if backing up to disk as a test.

I get 3-4K per min if backing up to Tape, mostly 3K tho. I was geting up to 5.5-6k mostly 6 before upgrade.

Just set the tape drive to 128KB block size, 256KB Buffer and droped the Buffer count to 5. now i'm getting 8.5K per min.

More tests to run tomorrow.

Cheers

I would suggest that you keep

I would suggest that you keep both the buffer and block sizes the same.

You may also update the

You may also update the drivers for the tape Drive . I would too recommend not changing the buffer and block Size.

 I would too recommend not

 I would too recommend not changing the buffer and block Size.

Why?

Ohh I typed that incorrect. I

Ohh I typed that incorrect. I wanted to recommned keeping the BUffer and block size same too.

Why?

Why?

I have the exect

I have the exect problem.After upgrade to v15 the virtual backups performance are down.I found that SAN option could not be used.NBD option is used so the rates are slow.

There was no problem with the same configuration at v14.

I tried to make new jobs but same problem.

I have opend now a case.

waiting.