cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

BEWS 2010 and SQL 2008 on R2

hi all,

I'm running BEWS 2010 on a Win 2008 STD R2 server with remote agents installed on all my servers.
All my servers are 2008 R2 and the firewalls are disabled.
All SQL Servers are 2008 with the current patches and updates.
All Exchange servers are 2010 with the current patches and updates.
Credentials have been tested on all databases and passed.

The problem I have is that when I try to backup a remote SQL server I get the following error:


Job ended: Wednesday, 16 June 2010 at 3:29:54 PM
Completed status: Failed
Final error: 0xe000035c - The Microsoft SQL Server virtual device interface (VDI) has failed to initialize.  This is often caused by not having a required SQL service pack or hot fix installed.  Running SQLExpress on Windows Vista or Windows Server 2008 requires service pack 2 plus hot fix V4 or later.
Final error category: Resource Errors
 
For additional information regarding this error refer to link V-79-57344-860

I've tried the option in the error link above, even the ones that refer to restore and can't get them to work/
What I find weird is that the error refers to Windows Server 2008 with SP2, where I am running R2 and SP2 is not out as yet!

With Exchange I get the following error but is not relevent to my B2D:


V-79-57344-65146 - An error occurred while accessing Microsoft Exchange Server. Check the application event log on the Exchange Server for more details.

Any suggestions and thanks in advance for your help.

VG
1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Never heard back from anyone

Never heard back from anyone but resolved it myself.

I waited until R2 was released and all came to life!

View solution in original post

8 Replies
Highlighted

Are your media server and

Are your media server and Exchange servers 64-bits machines?

Did you install the Exchange Management Tools on the media server?
Highlighted

Maybe this document will help

Maybe this document will help with your SQL problem

http://seer.entsupport.symantec.com/docs/302783.htm

Highlighted

All servers are R2 - X64 and

All servers are R2 - X64 and I have installed the Ex Management tools on the media server.


Highlighted

Thanks for the link but that

Thanks for the link but that is one of the links I get when I click on the error link and unfortunately those solutions don't work.
Highlighted

Is there anyone out there

Is there anyone out there that can help me please?
Highlighted

I will escalate this to

I will escalate this to support for you.  In the meantime, can you post the error recorded in the event log for your Exchange server problem
Highlighted

Re: BEWS 2010 and SQL 2008 on R2

so 8 weeks late, but I wanted to check if this issue has been resolved or not?
Highlighted
Accepted Solution!

Never heard back from anyone

Never heard back from anyone but resolved it myself.

I waited until R2 was released and all came to life!

View solution in original post