cancel
Showing results for 
Search instead for 
Did you mean: 

BEX SDR cannot recover Simplified Disaster Recovery backups

sjchucky1
Level 3

When booting my Simplified Disaster Recovery disk, I am receiving the following message:

"This Backup Exec server has not run any Simplified Disaster Recovery backups.  Connect to the Backup Exec server that backed up the computer that you want to recover and try again."

I have searched for this issue.  The only thing that I can find is https://www.veritas.com/support/en_US/article.100044090 and it is useless.  I am running version 20.5 so the 20.3 hotfix is obsolete.

Has anyone else run into this issue and have a productive solution?

Thanks.

 

1 ACCEPTED SOLUTION

Accepted Solutions

sjchucky1
Level 3

Well, thanks to the big brains at Veritas support, the problem has been resolved.  As it turns out, our own security was the problem.

Per security requirements, LAN Manager authentication level had been locked down to NTLMv2 only.  However, the SDR generated defaults to Send LM & NTLM.

Since enabling LM & NTLM was prohibited, the solution involved interacting with the SDR registry.  After booting the SDR, I needed to select Utilities and start up a command prompt.  From there, I launched REGEDIT and navigated to the HKLM\System\CurrentControlSet\Control\Lsa key and modified the LmCompatibilityLevel string to change its value from 1 to 5.  After that, I was able to connect and browse my backup archives.

View solution in original post

1 REPLY 1

sjchucky1
Level 3

Well, thanks to the big brains at Veritas support, the problem has been resolved.  As it turns out, our own security was the problem.

Per security requirements, LAN Manager authentication level had been locked down to NTLMv2 only.  However, the SDR generated defaults to Send LM & NTLM.

Since enabling LM & NTLM was prohibited, the solution involved interacting with the SDR registry.  After booting the SDR, I needed to select Utilities and start up a command prompt.  From there, I launched REGEDIT and navigated to the HKLM\System\CurrentControlSet\Control\Lsa key and modified the LmCompatibilityLevel string to change its value from 1 to 5.  After that, I was able to connect and browse my backup archives.

View solution in original post