cancel
Showing results for 
Search instead for 
Did you mean: 

BUG: "Unable to create selection list"

David_Woodcock
Level 4
Upgraded from 10d to 11d, trying to change the "RESOURCE ORDER" on 40+ servers results in the error "Unable to create selection list" and nothing gets changed.

Also tried doing this with the selection list directly, no error, but nor does it change anything.

Oh and I have the Exchange 2003 missing mailbox problem which most people with granular restore seem to be experiencing.
11 REPLIES 11

Steve_Broomell
Level 4
Employee Accredited Certified
How many selections do you have in the job? Do jobs with fewer selections have this issue?

Rick_Hensley
Level 3
I experienced a similar occurrence when trying to create a single selection list spanning multiple servers. I was able to work around it by adding the selections from one server and clicking OK to save. Then reopen the selection list and add the next server. Repeated ad naseum.

David_Woodcock
Level 4
Problem only happens when there are more than 20 servers in the selection list.

This problem, probably only happens after an upgrade from a previous version (10d)

I've tested it on <20 server selection lists that have been upgraded and they work.

Should be easy to replicate at Symantec.

David_Woodcock
Level 4
I have 2.

I just created a new Job, chose the selection list and same problem.

So I don't think it's a 'multple jobs tied to a single selection list' problem.

shweta_rege
Level 6
Hello,




-- Could you tell us what account are you using for the backup exec services?



Kindly perform a repair installation of backup exec..


Refer the following Document for the same:




http://support.veritas.com/docs/253199



Thank You,

Shweta

David_Woodcock
Level 4
Reported to Backlevel, has been officially recognised as another bug in 11d.

David_Woodcock
Level 4
Symantec have recognised this is as a bug, and I presume a hotfix is on its way.

Chris_Kemp
Level 3
Has this been fixed? I am experiencing it with my selection lists with a new install of BUE 11d with all updates (via LiveUpdate).

Alan_Terrill
Level 3
I'm having the same problem, but with only 3 servers. There is now an article on this -290652451 which says that this occurs when there are more than 154 items in the backup list, and it is a security feature in 11d (but it doesn't say what it is trying to achieve).
It then says you can turn this off by editing the registry -go to HKLM\software\symantec\backup exec for Windows\backup exec\server and add the DWORD MaxRpcDatablockSize and make its value -1 or 0xFFFFFFFF.
Sounds easy enough, but I can't make it accept either of these values! If I put -1 it ignores the minus sign. If I put 0xFFFFFFFF it changes it to 0x41ffffff - either of these don't get rid of the problem. Has anybody else tried this?

Chris_Kemp
Level 3
Make it a dword as a hex value with ffffffff as the value. Do not put a leading 0x in there, it will add it automatically.

Zack_2
Level 3
Here is the article on fixing this error: http://seer.entsupport.symantec.com/docs/286488.htm
 
I had to find it searching Google since Symantec's support site is so bad.
 
Anyway, I tried it and it worked! I was so frustrated with this error, but now it's fixed.