Highlighted

Back Up Exec 2010 R2

Hi there seems to be a problem when I am connecting to the media server. I am not sure what it is when I log on to back up exec this error message appears. It says that services have stopped. This hasnt worked for around a month now.

 

When I try to repair it doesnt work either.

When I try to uninstall it says there is an x beside the Mircosoft SQL 

So i am not sure what is wrong could anyone help what would be the best thing to do on a tight budget? As I said hasnt worked for a month now but we need to restore a important file from three months ago and im sure another backup wouldnt be able to read it would this be correct?

 

Thanks

Stephen 

This is information when I try to recover from back end of symantetic when i try to repair database incase was corrupted?

Starting database recovery.
Stopping Services
Stopping services for server:MCFADC01.
Server:MCFADC01, Service:BackupExecAgentBrowser stopped successfully or was not running.
Server:MCFADC01, Service:BackupExecJobEngine stopped successfully or was not running.
Server:MCFADC01, Service:BackupExecRPCService stopped successfully or was not running.
Server:MCFADC01, Service:BackupExecDeviceMediaService stopped successfully or was not running.
Stopping services for server MCFADC01 completed.
Performing database recovery for BEDB database.
Starting Services
Starting services for server:MCFADC01.
Server:MCFADC01, Service:BackupExecDeviceMediaService started successfully.
Server:MCFADC01, Service:BackupExecRPCService failed to start.
Server:MCFADC01, Service:BackupExecJobEngine failed to start.
Error: (1068) - The dependency service or group failed to start.

Server:MCFADC01, Service:BackupExecAgentBrowser failed to start.
Error: (1068) - The dependency service or group failed to start.

1 Solution

Accepted Solutions
Accepted Solution!

I would suggest that you

I would suggest that you upgrade to BE 2010 R3 which is the latest version. Your existing licence keys will work. You can download BE 2010 R3 from either the fileconnect site or http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso After your upgrade, do not forget to run LiveUpdate a couple of time to update it to SP4 and the latest hotfixes. After you have upgraded to R3 SP4, push out the remote agent again.
7 Replies

Do you get any error message

Do you get any error message while starting BE server service?

If yes, could you post the exact error message from the Window Event Viewer.

...2 questions: 1. Do you

...2 questions:

1. Do you still have SQL Express installed? Have you tried to run a repair of Backup Exec itself through Add/Remove Programs?

2. Is the account used for Backup Exec not perhaps locked out in Active Directory?

Not having backups for a month has put your company at risk...if you don't come right here I'd recommend contacting Symantec support ASAP to get it resolved.

Thanks!

...also, BE 2010 R3 with SP4

...also, BE 2010 R3 with SP4 would be the latest version, so if you don't get going again with BE 2010 R2, consider upgrading to this. The ISO is on the link below:

http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso

Since the BE services have stopped, grab copies of the Data/Catalogs folders. Burn the ISO to DVD or mount with an ISO mounting app, and run the upgrade. You can use the same license keys as with BE 2010 R2.

Thanks!

Hi Aimob yes this is a log

Hi Aimob yes this is a log from event viewer

Faulting application beserver.exe, version 13.0.4164.119, time stamp 0x4ddabb43, faulting module kernel32.dll, version 6.0.6002.19034, time stamp 0x52f30e80, exception code 0xe06d7363, fault offset 0x000000000001674d, process id 0x%9, application start time 0x%10.

 

I have been using windows back up one of the domain controllers had little space and couldnt actually touch it to this resolved but now the harddrive has been cloned and fbo services have been siezed I though originally it had stopped working because of the space issue but there is 1tb of space now.

I have tried to repair the

I have tried to repair the program and have tried to repair the back end neither worked Smiley Sad 

Accepted Solution!

I would suggest that you

I would suggest that you upgrade to BE 2010 R3 which is the latest version. Your existing licence keys will work. You can download BE 2010 R3 from either the fileconnect site or http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso After your upgrade, do not forget to run LiveUpdate a couple of time to update it to SP4 and the latest hotfixes. After you have upgraded to R3 SP4, push out the remote agent again.

Hi PKH yours has worked very

Hi PKH yours has worked very well and I got the bitlocker key. But one more issue my remote servers arent accepting the install therefore meaning it wont work correctly on them would you know why keeps throwing up a permission error and I have got permissions in the following file

 

https://support.symantec.com/en_US/article.TECH184449.html