Highlighted

Backup Duplication to Tape Speed

Good Morning.

 

We are currently getting around 650MB/min when duplicating any job to our direct connect Dell PowerVault 124T LTO4 Tape Drive.

Any ideas if this is a good speed or how we can improve it?

 

Thanks

 

Lee

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Could be why you're getting

Could be why you're getting slow performance. The data needs to be rehydrated/reconstructed when going from dedupe folder to tape.

You can try to tweak your tape drive to see if you can wring a bit more performance out of it. Check a good article by pkh out on the link below:

https://www-secure.symantec.com/connect/articles/tuning-my-lto4-tape-drive

View solution in original post

3 Replies
Highlighted

What are you duplicating

What are you duplicating from? Dedupe folder or normal B2D? If dedupe, you would facotr in that it is rehydrating your data  when going to tape, so it might actually be a good speed then.

Thanks!

Highlighted

Hi Craig,   Yeah the data is

Hi Craig,

 

Yeah the data is going from DeDuplication SAN storage to LTO4 TAPE. 

Highlighted
Accepted Solution!

Could be why you're getting

Could be why you're getting slow performance. The data needs to be rehydrated/reconstructed when going from dedupe folder to tape.

You can try to tweak your tape drive to see if you can wring a bit more performance out of it. Check a good article by pkh out on the link below:

https://www-secure.symantec.com/connect/articles/tuning-my-lto4-tape-drive

View solution in original post