cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec 10d server doesn't see remote clients

We abandoned Backup Exec (10d) years ago but now need to resurrect it. The Windows 2000 and 2003 client servers still have agents and we are establishing a different server to do the backups. There is a good chance the server we chose to do the backups was once a remote client. 
We installed Backup Exec 10d on this existing Windows 2000 server but it cannot see any remote agents. 
Should the master server (Media Server a better name?) be able to see all remote agents in the same domain?
Do I need to tell the remote agents about the new Backup Exec server? 

 

9 Replies

Hi, No...the remote agents

Hi,

 

No...the remote agents publish back to a specific media server name/IP address, and if this new server doesn't have that, then they won't work.

You can do 1 of 2 things:

1. uninstall all the remote agents on the remote servers and push-install them out from the media server. This will re-establish the connection;

2. Log onto each server and open up the Remote Agent. Under the Publishing tab, delete the old server and put in the details of the new media server. Restart the RAWS agent and the connection should be established again.

Thanks!

In 10D the backup  selections

In 10D the backup  selections show the local server and a tree that allows you to browse down through  your AD container to show remote servers - are you expcting them to show up at a top level or have you opened up the selection tree to find them?

 

Number 2 has advantages but

Number 2 has advantages but don't know how to "open up the Remote Agent". Looking in C:\Program Files\VERITAS\Backup Exec\RANT and find several Applications. Tried beremote.exe which opens a dos window then closes after 30 seconds or so. Other apps didn't look promising. There are several CMD files but am a little reluctant to try them. Maybe beactivenode.cmd?

I have opened the tree. There

I have opened the tree. There is nothing in our windows domain part of the tree. I suspect the key here is I am expecting an old remote agent to talk to a new (and renamed) server. Yes?

As I mentioned above, when

As I mentioned above, when you put a new media server in with a different name and IP address, the media server will not automatically detect the RAWS agents installed, nor will the RAWS agents automaticallypick up the details of the new media server.

Push-install the RAWS agents out to those remote servers and this will re-establish the trust.

Thanks!

beremote.exe is what you

beremote.exe is what you want. Check near the time at the bottom left and you should see the RAWS agent.

10D is prior to trusts

10D is prior to trusts (unless you mean 2010 R3 and not 10D) I am not sure if 10D was not also prior to agent publishing as it is a very old version. If it was not prior to publishing then look for an agent utlity on the remote systems (vxmon.exe) and failing that the media server name or ip address to publish or advertise to is buried somewhere on the registry of each remote system (Either under Veritas or Symantec reg keys as 10D may also be long enough ago to still have been using Veritas keys) 

 

If I remember correcty there is another option on the media server itself, I think there should be a User Defined Selection option somewhere in the selection tree where you can manually add remote servers  into the selections.

beremote.exe does nothing

beremote.exe does nothing other than open an empty CMD window then close it after 15 seconds. running it with a /? or a ? offers no further information. I checked the systray (bottom right) for an agent - but only found unrelated icons. Unable to uninstall the software - invalid Drive H message appears.

Push install doesn't seem to

Push install doesn't seem to work. No domain servers show up.