cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec 11d Compatiability?

k_alexis
Level 2
 Hi all,

Im running a multi server enviroment... Vertitas 9.1 backup exec.  My sales guy purchased BU 11.d agent to run on my exchange box.  I keep getting errors along the lines of "the agent version is too old to run with this version of backup exec

Anyone have this problem?  Can anyone confirm I use the 11.d agent in a 9.1 enviroment?
3 REPLIES 3

p_jean
Level 3
 Hi,
An 11d agent license cannot be used on a 9.1 server, the serial numbers are different. You need to ask the supplier or Symantec for a downgrade serial number that will enable the 9.1 agent to be activated.

Hope that helps

Jean

CraigV
Level 6
Partner    VIP    Accredited
Hi There,

It's not the serial numbers...it's pure incompatibility. Newer versions of agents will not work with older media servers.
Newer media servers would only see 2 versions back if you are lucky too. Best bet would instead be to upgrade to BEWS 11D at a bare minimum. 9.1 is no longer supported.

Laters!

CraigV
Level 6
Partner    VIP    Accredited
Hi,

Any news here...?