cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Backup Exec 11d Does NOT See Tape Drive

Quantum DLT-V4 drive is functional according to Device Manager, and NTBackup works with it just fine.

Driver details show:

Quantum Corp

Date 1/10/2008

Version 4.5.1.0

for the files shown below:

c:\windows\system32\drivers\qdltx32.sys
c:\windows\system32\LT1c3x32.dll

 

When installing BackupExec 11d it shows no available devices, libraries, etc so I cannot load the Symantec driver. Any ideas?

 

 

7 Replies
Highlighted

Re: Backup Exec 11d Does NOT See Tape Drive

I'm seeing this when trying to load the Symantec drivers from the Drive Config Wizard:

---  [ START ] ---

Removing the IDR CD-ROM burner driver (drvmcdb.sys) association for tape drives.
Updating Symantec inf file
Removing SCSI\SequentialQUANTUM_DLT-V4__________0A00
Installing Symantec "0dlttape.sys" for "SCSI\SequentialQUANTUM_DLT-V4__________0A00"
Driver load failure 0x800F020B for SCSI\SequentialQUANTUM_DLT-V4__________0A00
The device instance does not exist in the hardware tree.

Installation is not complete.

 

---  [ END ] ---

 

NTBackup works fine with the drive.

 

 

 

 

Highlighted

Re: Backup Exec 11d Does NOT See Tape Drive

Which build of 11d are you running?  Go to help and then About Symantec Backup Exec for Windows to find the build number. 

Highlighted

Re: Backup Exec 11d Does NOT See Tape Drive


@SW-symc wrote:

Which build of 11d are you running?  Go to help and then About Symantec Backup Exec for Windows to find the build number. 


Version 11.0 Rev 7170 with the Service Pack 3 update installed too.

Highlighted

Re: Backup Exec 11d Does NOT See Tape Drive

Please apply the latest drivers for Backup Exec 11d.  This drive wasn't supported right away with Backup Exec 11d.  I have provided the links to download the 32 and 64 bit versions.  After you have run the update please go to Tools\Wizards\Device Configuration Wizard and run the Driver install again.  Please rebboot after installing the drivers. 

 

http://support.veritas.com/docs/300325 Symantec Backup Exec for Windows Servers (tm) 11d (11.0.7170) - Device Driver Installer (20080215) - Includes Tape Driver Release (36) and Robotic Library Release (83) (x86-32 bit)

 

http://support.veritas.com/docs/300298 Symantec Backup Exec for Windows Servers (tm) 11d (11.0.7170) - Device Driver Installer (20080215) - Includes Tape Driver Release (36) and Robotic Library Release (83) (x86-64 bit)

Highlighted

Re: Backup Exec 11d Does NOT See Tape Drive

Thanks for the reply and link.

I installed the 32 bit Driver then I rebooted the server.

 

The drive is in Device manager and the driver versions are 5.1.25 and 0.0.2088


Then I went to Tools\Wizards\Device Configuration Wizard and ran the Driver install again.  

 

Device summary still shows:
Backup-to-Disk Folders: 0
Removable Backup-to-Disk Folders: 0
Robotic Libraries: 0
Library Drives: 0
Stand-Alone Tape Drives: 0

For the tape driver option I chose to "Use Symantec tape drivers for all supported tape devices"
and had both "Additional options" checked.

First screen:
Finding tape devices
Finding plug and play tape device names
Hardware ID = IDE\SequentialQUANTUM_DLT-V4__________________________0A00____
Finding IDE plug and play device instances
Finding SCSI plug and play device instances
Some SCSI hardware not matched
Finding Symantec device drivers
Hardware scan complete.

Second screen:
Removing the IDR CD-ROM burner driver (drvmcdb.sys) association for tape drives.
Updating Symantec inf file
Removing SCSI\SequentialQUANTUM_DLT-V4__________0A00
Installing Symantec "0dlttape.sys" for "SCSI\SequentialQUANTUM_DLT-V4__________0A00"
Driver load failure 0x800F020B for SCSI\SequentialQUANTUM_DLT-V4__________0A00
The device instance does not exist in the hardware tree.

Installation is not complete.

-----

I closed the window and saw the following window behind it:
RSM cannot manage library Tape0. The database is corrupt.

I remember seeing a post somewhere about stopping that service and disabling it so I did. Then I rebooted the server once more and tried installing again but with the same results. BE does not see the drive.

 

 

Highlighted

Re: Backup Exec 11d Does NOT See Tape Drive

Check the system event log and verify that you are not getting event id 5,7,9,11, or 15's.  If you are please reply to with the event number and the source. 
Highlighted

Re: Backup Exec 11d Does NOT See Tape Drive

Not now. Before the steps last night I was getting the 15 (RSM cannot manage library Tape0. The database is corrupt.). I disabled the Remote Storage service so the event 15 is gone.

Message Edited by rwright142 on 07-25-2008 06:06 AM