Highlighted

Backup Exec 12 on Server 2012

I understand that a beta was supposed to be forthcoming to make this work. Has this been released yet? What is the timeline to get compatibility with server 2012?

Thanks

1 Solution

Accepted Solutions
Accepted Solution!

This config is not supported

This config is not supported as the BE software is not supported to be installed on a Windows Server 2012 OS yet.

If you receive any problems, we would not able to provide formal support.

Alternative for the time being is to install the BE software on a supported OS such as Windows 2003/2008.

View solution in original post

9 Replies

No. It has not been released

No. It has not been released and there is no time line. BE 2012 SP2 can currently backup Server 2012

I am running BE 2012 SP1. I

I am running BE 2012 SP1. I pass the preinstallation but upon clicking 'Installation", I get the "Program Compatibility Assitant" popup saying "This program has compatibility issues".

Going online I get this:

"Both BE 2010 R3 SP3 and BE 2012 SP2 do not allow the Backup Exec Server (BES) install on a Windows 2012 Server. Full Backup Exec Server (BES) support for Windows Server 2012 will be available in an upcoming Backup Exec release."

What to do?

<update>

I continued, found I had to install net framework 3.5 - fine.

Install continued.

Now BE is installing SQL Express 2005. Appears SQL 2008 is the minimum for server 2012

Even if you managed to get BE

Even if you managed to get BE working on Server 2012, it is still an unsupported configuration.  If you have any problems, you would not be able to get any help from Symantec because they have not tested such a configuration.

"BE 2012 SP2 can currently

"BE 2012 SP2 can currently backup Server 2012"

Did you mean that BE 2012 *cannot* backup Server 2012? I thought you were saying it could so I continued, and it does seem to be working (!) but you are right, if it is not supported I will need to downgrade to Server 2008.

Just to clear a

Just to clear a bit...

Windows Server 2012 can be backed up using BE 2012 SP2 and BE 2010 R3 SP3 (using the remote agent/agent for vmware or hyper-v), however the BE software itself cannot be installed on this OS.

Thank you for your help but I

Thank you for your help but I am afraid that I am still a bit confused.

I am using Backup Exec 2012 14.0 SP1 and Server 2012 Standard 64 bit.

Server 2012 is *not* a domain controller and is *not* part of a domain. (Is this important?)

I have installed BE on Server 2012, though with warnings of incompatibility. (Where are the areas of incompatibility?)

I have restored files from a previous backup successfully.

I have done small data file backups sucessfully.

I am only backing up or restoring this server from this server.

Is this configuration supported? Will I run into problems in the future? What alternatives do I have?

Thank you again!

Accepted Solution!

This config is not supported

This config is not supported as the BE software is not supported to be installed on a Windows Server 2012 OS yet.

If you receive any problems, we would not able to provide formal support.

Alternative for the time being is to install the BE software on a supported OS such as Windows 2003/2008.

View solution in original post

Thank you. Yes, that is now

Thank you. Yes, that is now quite clear. I shall be downgrading to Server 2008R2. However, I do find it puzzling that Symantec has yet to support this.

Anyway, thanks for the help.

The functionality allowing

The functionality allowing Backup Exec to be installed on Server 2012 is coming soon in BE 2012 R2.

https://www-secure.symantec.com/connect/blogs/backup-exec-2012-update-vsphere-55-support-and-r2-beta...

The registrations are open for Beta release.

http://buex.ec/be2012beta