cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec 15 Linux Agent Not able to browse some directories

 Hello 

First some info

BE Server OS: Server 2016

Target OS: ubuntu 14.04 server 

Backup Exec: 15

Ubuntu admin account: admin

This clean working test system for testing the Backup Exec Linux Agent before i add to my primary server

 

Problem:

When i am creating a backup job on the BE server for the Ubuntu server i can browse some directories but not others. However if i log into my Ubuntu Server using the same credential as added to the backup job, i can browser those directories and write to them.

Example:

I have a mounted volume located at  /volume2 that I am able to browse. If i try to browse its subfolder "Temp" I will get an error message. If I try to browse a different subfolder called "appstore" I am able to see its contents and subfolder. 

This seems like a permission issue to me but i am unsure because they look the same to me.

admin@10.0.0.252:/$ ls -la /volume2
total 4
drwxr-xr-x   1 root  root   200 Aug 16 15:44 .
drwxr-xr-x  29 root  root  4096 Aug 16 17:46 ..
drwxrwxrwx   1 root  root    26 Aug 16 17:55 appstore
drwxrwxrwx   1 root  root   426 Aug 16 17:18 Temp

I have browsed various forums and the closest i have found was here (https://www.veritas.com/support/en_US/article.TECH231095), but that is not my issue and that solution does not fix my problem. 

Please see attached screenshots and log

Thank you for your time

Tags (2)
2 Replies

Re: Backup Exec 15 Linux Agent Not able to browse some directories

Hello,

Can you try browsing the Linux server using ROOT account and confirm if you can browse.

Also please confirm if you can access /volume2/Temp directory from linux server and check if ls command can list the files in that directory. Check the following document

https://www.veritas.com/support/en_US/article.100031084.html

 

Thank you,

Milind Dhale

 

 

 

 

 

 

Re: Backup Exec 15 Linux Agent Not able to browse some directories

Hi Milind

I do not wish to use root as a final config but nonetheless i went ahead and used the root credentials with Backup Exec. Unfortunatly it does the same exact thing as the admin account. I can browse some directories but not others. Its the same problem directories for root and admin too.

Yes, If i log into to the linux server via SSH I can browse and edit the contents in the /volume2/Temp folder with both admin and root account

I forgot to mention that i seen the article you have linked as well and no it does not solve my problem. 

Thank you